Home » Developer & Programmer » Precompilers, OCI & OCCI » Error with OCI8 Driver
Error with OCI8 Driver [message #209137] Wed, 13 December 2006 08:11 Go to next message
nick048
Messages: 36
Registered: February 2006
Member
Hi to All,

From Dos window I run the command:
loadjava -user sys/pwd@name_db -resolve -synonym activation.jar
This is the first step in order to install a Sendmail package based on javamail, but I have this error:
Quote:
Error while connecting with OCI8 driver to namedb:oracle.aurora.server.tools.loadjava.ToolsException: The JDBC OCI8 Driver is not installed properly, use -thin to try the JDBC Thin Driver: C:\oracle\product\10.2.0\oradb10g\BIN\ocijdbc10.dll: Impossible to find the specified procedure.
exiting: could not open connection


Someone can help me in order to resolve this problem ?

Thank You and Best Regards.

Gaetano
Re: Error with OCI8 Driver [message #209139 is a reply to message #209137] Wed, 13 December 2006 08:42 Go to previous message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

http://www.stanford.edu/dept/itss/docs/oracle/10g/java.101/b10979/getsta.htm#i1005378

Check that document, so you have set all your path and done your jdk install correctly
Previous Topic: INTERNAL ERROR: Failed Assertion [[Code=40701]]
Next Topic: Error Pro*C - while trying to insert date using host variables
Goto Forum:
  


Current Time: Wed Dec 07 08:54:02 CST 2016

Total time taken to generate the page: 0.13876 seconds