Home » Developer & Programmer » Forms » Forms 9i Application Server
Forms 9i Application Server [message #207656] Wed, 06 December 2006 07:59 Go to next message
mailtokkalyan
Messages: 65
Registered: December 2006
Location: Bangalore
Member

i have loaded oracle 9i successfully and sql is working properly. i then loaded oracle forms 9i (d2k).

The form is getting compiled but when we try to run it is showing some error stating application server is not configured.

How to solve this problem?
forms9i Application server [message #207657 is a reply to message #207656] Wed, 06 December 2006 08:00 Go to previous messageGo to next message
mailtokkalyan
Messages: 65
Registered: December 2006
Location: Bangalore
Member

i have loaded oracle 9i successfully and sql is working properly. i then loaded oracle forms 9i (d2k).

The form is getting compiled but when we try to run it is showing some error stating application server is not configured.

How to solve this problem?
Re: FOrms 9i Application Server [message #207739 is a reply to message #207656] Wed, 06 December 2006 17:59 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I suggest printing of a copy of the Forms 9i Installation Guide and going through it step by step. Basically, the OC4J either has not been started or has been started with an incorrect setting.

Do a 'site search' on 'oc4j' for further references.

David

Upd: Please don't create duplicate questions.

[Updated on: Wed, 06 December 2006 18:06]

Report message to a moderator

Previous Topic: Forms 9i , forms 10g , reports 9i , reports 10g , exams .... and more
Next Topic: Format windows scrolbar?
Goto Forum:
  


Current Time: Wed Dec 07 22:17:04 CST 2016

Total time taken to generate the page: 0.05983 seconds