Home » SQL & PL/SQL » Client Tools » Host command not working in sqlplus after cle scr
Host command not working in sqlplus after cle scr [message #204700] Tue, 21 November 2006 15:17 Go to next message
Nirmala
Messages: 43
Registered: October 2004
Member
After i clear the screen using the command "cle scr" in sqlplus and then if i type the command "host" it is not taking me to the host command prompt. Why is this so? Is this a known bug or something to do with the settings on my machine? Any help in this regard would be greatly appreciated.

Thanks,
Nirmala.
Re: Host command not working in sqlplus after cle scr [message #204701 is a reply to message #204700] Tue, 21 November 2006 15:36 Go to previous messageGo to next message
joy_division
Messages: 4640
Registered: February 2005
Location: East Coast USA
Senior Member
It works for me. you have given no information as to what version of the database, what o/s you are using, etc.
Re: Host command not working in sqlplus after cle scr [message #204714 is a reply to message #204700] Tue, 21 November 2006 18:20 Go to previous message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
As joy_division mentioned, platform and version would help.

There is a bug #4595395 for CLEAR SCREEN that affects 10.2.0.1 on "all/most platforms". This appears to be fixed in 10.2.0.2.
Previous Topic: How to Debug Procedure in TAOD.
Next Topic: Toad
Goto Forum:
  


Current Time: Sun Dec 04 02:50:31 CST 2016

Total time taken to generate the page: 0.08839 seconds