Home » RDBMS Server » Server Administration » OEM issues on a system which having software only(Oracle 10g rel2)
OEM issues on a system which having software only(Oracle 10g rel2) [message #203251] Tue, 14 November 2006 08:27 Go to next message
sponguru_dba
Messages: 51
Registered: May 2005
Location: Bangalore
Member

Hi

I installed Oracle 10g rel2(software only),after that we run script to create user,to change password of sys,system and to create Database every thing is fine,we are able to connect database and are able to run all DDL,DML,DCL on that installation,but we unable to access the OEM web application

1.How to configure the OEM. if we install software only(Oracle 10g rel2) on system

Re: OEM issues on a system which having software only(Oracle 10g rel2) [message #203269 is a reply to message #203251] Tue, 14 November 2006 09:45 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

hi.
check.
1. services for oem

start>run > services.msc

or
cmd>set oracle_sid="db_name"
cmd>emctl status dbconsole
if stop
cmd>emctl start dbconsole
also check port for oem "portlist.ini" file. ( search on ur PC)

hope this helps.
Mohammad Taj.
Re: OEM issues on a system which having software only(Oracle 10g rel2) [message #203406 is a reply to message #203251] Wed, 15 November 2006 01:04 Go to previous messageGo to next message
xuhai
Messages: 2
Registered: November 2006
Junior Member
I installed oracle 10g,also have no oem but web oem.
I have to install oracle 10g client.
Re: OEM issues on a system which having software only(Oracle 10g rel2) [message #203411 is a reply to message #203406] Wed, 15 November 2006 01:21 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

hi.


web oem.
in oracle 10g. OEM is webbased tools.
No need to install Oracle Client for OEM.


and what err you get when you trying to connect OEM.
plz. post here.

hope this helps.
Mohammad taj.

Re: OEM issues on a system which having software only(Oracle 10g rel2) [message #203426 is a reply to message #203269] Wed, 15 November 2006 02:12 Go to previous messageGo to next message
sponguru_dba
Messages: 51
Registered: May 2005
Location: Bangalore
Member

Hi Mohammad Taj thanks for your reply

even after following step what ever you mentied iam getting problem


D:\>tnsping Orcl10g

TNS Ping Utility for 32-bit Windows: Version 10.2.0.1.0 - Production on 15-NOV-2
006 13:27:34

Copyright (c) 1997, 2005, Oracle. All rights reserved.

Used parameter files:
D:\oracle\product\10.2.0\db_1\network\admin\sqlnet.ora


Used TNSNAMES adapter to resolve the alias
Attempting to contact (DESCRIPTION = (ADDRESS_LIST = (ADDRESS = (PROTOCOL = TCP)
(HOST = 192.168.1.104)(PORT = 1521))) (CONNECT_DATA = (Sid = Orcl10g)))
OK (30 msec)

D:\>set orcle_sid='Orcl10g'

D:\>emctl status dbconsole
OC4J Configuration issue. D:\oracle\product\10.2.0\db_1/oc4j/j2ee/OC4J_DBConsole
_ser1.nit.nite.com_Orcl10g not found.

D:\>emctl start dbconsole
OC4J Configuration issue. D:\oracle\product\10.2.0\db_1/oc4j/j2ee/OC4J_DBConsole
_ser1.nit.nite.com_Orcl10g not found.

D:\>

Note:Portlist.ini having information "i sql*plus HTTP port number=5561"

Can send please send some more information reg this issue
Re: OEM issues on a system which having software only(Oracle 10g rel2) [message #203443 is a reply to message #203426] Wed, 15 November 2006 02:55 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

hi

for OEM repository you have 'SYSMAN' schema.
how to create sysman schema or oracledbconsole.

go through below link

http://www.dbtips.com/change_db_port_oracle10g.htm


http://www.dbtips.com/change_db_port_oracle10g.htm


hope this helps.
MOhammad Taj.
Previous Topic: Do Indexes and table data have to be in separate tbsp
Next Topic: DBMS_STATS.GATHER_SCHEMA_STATS error
Goto Forum:
  


Current Time: Tue Dec 06 02:22:25 CST 2016

Total time taken to generate the page: 0.05245 seconds