Home » Server Options » Data Guard » cannot start OEM on standby database
cannot start OEM on standby database [message #202938] Mon, 13 November 2006 06:44 Go to next message
amit_p_dixit
Messages: 31
Registered: November 2006
Location: Mumbai
Member

hi,

I have implemented data guards on oracle 10g. i have successfully started OEM on the production side but on standby db side when i use EMCA -REPOS it gives me following error.

emca -repos create

STARTED EMCA at Wed Oct 25 12:33:46 GMT+05:30 2006
Enter the following information about the database to be configured
Listener port number: 1521
Database SID: ORCL
Service name: ORCLSTBY
Email address for notification:
Email gateway for notification:
Password for dbsnmp:***
Password for sysman:***
Password for sys: ***
Password for sys: ***
-----------------------------------------------------------------
You have specified the following settings

Database ORACLE_HOME ................ D:\\oracle\\product\\10.1.0\\db_1
Enterprise Manager ORACLE_HOME ................ D:\\oracle\\product\\10.1.0\\db_1\

Database host name ................ drdb.abc.biz
Listener port number ................ 1521
Database SID ................ ORCL
Service name ................ ORCLSTBY
Email address for notification ...............
Email gateway for notification ...............

-----------------------------------------------------------------
Do you wish to continue? [yes/no]: yes
Oct 25, 2006 12:34:04 PM oracle.sysman.emcp.EMConfig checkConfiguration
WARNING: 'shared_pool_size' must be greater than or equal to 80 MB.
Oct 25, 2006 12:34:04 PM oracle.sysman.emcp.EMConfig checkConfiguration
SEVERE: 'job_queue_processes' must be greater than or equal to 1.
Fix the error (s) and run EM Configuration Assistant again in standalone mode.
Could not complete the configuration. Refer to the log file for details
}

I have set the parameter 'job_queue_processes' = 1 in spfile but still the same error occours.

pls guide me on this.

Regards,
Amit Dixit


Re: cannot start OEM on standby database [message #327481 is a reply to message #202938] Mon, 16 June 2008 09:26 Go to previous message
alanm
Messages: 282
Registered: March 2005
Senior Member

hi,
Ok you have

I have set the parameter 'job_queue_processes' = 1 in spfile but still the same error occours.

but what about restarting the db.

maybe you should

alter system set job_queue_processes=1 scope=both;

regards

Alan
Previous Topic: Implement Logical Dataguard
Next Topic: Data Guard DGMGRL / 9i
Goto Forum:
  


Current Time: Tue Dec 06 10:04:46 CST 2016

Total time taken to generate the page: 0.11351 seconds