Home » Server Options » Data Guard » cannot start OEM on standby database
cannot start OEM on standby database [message #202935] Mon, 13 November 2006 06:36 Go to next message
amit_p_dixit
Messages: 31
Registered: November 2006
Location: Mumbai
Member

hi,

I have implemented data guards on oracle 10g. i have successfully started OEM on the production side but on standby db side when i use EMCA -REPOS it gives me following error.



-repos create\par

STARTED EMCA at Wed Oct 25 12:33:46 GMT+05:30 2006
Enter the following information about the database to be configured
Listener port number: 1521
Database SID: ORCL
Service name: ORCLSTBY
Email address for notification:
Email gateway for notification:
Password for dbsnmp:***
Password for sysman:***
Password for sys: :***
Password for sys:***
-----------------------------------------------------------------
You have specified the following settings
Database ORACLE_HOME ................ D:\\oracle\\product\\10.1.0\\db_1
Enterprise Manager ORACLE_HOME ................ D:\\oracle\\product\\10.1.0\\db_1
\par
Database host name ................ drdb.abc.biz
Listener port number ................ 1521
Database SID ................ ORCL
Service name ................ ORCLSTBY
Email address for notification ...............
Email gateway for notification ...............

-----------------------------------------------------------------
Do you wish to continue? [yes/no]: yes
Oct 25, 2006 12:34:04 PM oracle.sysman.emcp.EMConfig checkConfiguration
WARNING: 'shared_pool_size' must be greater than or equal to 80 MB.
Oct 25, 2006 12:34:04 PM oracle.sysman.emcp.EMConfig checkConfiguration
SEVERE: 'job_queue_processes' must be greater than or equal to 1. Fix the error(s) and run EM Configuration Assistant again in standalone mode.
Could not complete the configuration. Refer to the log file for details }

I have set the parameter 'job_queue_processes' = 1 in spfile but still the same error occours.

pls guide me on this.

Regards,
Amit Dixit


[Updated on: Mon, 13 November 2006 06:49]

Report message to a moderator

Re: cannot start OEM on standby database [message #203592 is a reply to message #202935] Wed, 15 November 2006 13:08 Go to previous messageGo to next message
email.sandeepnaik
Messages: 121
Registered: August 2006
Senior Member
if job_queue_processes is >0 then switchover operation may not be done due to active sessions in database which is because of job_queue_processes spawns session in database.

Open service request with oracle and see if they have disabled any such functionality on standby due to above mentioned conflict.

Sandeep
Re: cannot start OEM on standby database [message #205486 is a reply to message #202935] Sat, 25 November 2006 02:55 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Hi Amit...

according to Metalink you hit a bug...

According to Oracle document it could be hitting bug.

Bug 3456232 EMCA may give misleading errors

refer metalink note : 3456232.8


http://forums.oracle.com/forums/thread.jspajsessionid=8d92200830de028ed3c4a0704774b1dad2cd14d18e71.e34QbhuKaxmMai0MaNeMb3aTc3v0?messa geID=712736&#712736


hope this helps
Taj

[Updated on: Sat, 25 November 2006 09:35]

Report message to a moderator

Previous Topic: New to Data Guard
Next Topic: dataguard broker settings to perform perfect failover and switchover operation
Goto Forum:
  


Current Time: Wed Dec 07 10:40:08 CST 2016

Total time taken to generate the page: 0.09384 seconds