Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Webutil
Webutil [message #202696] Sat, 11 November 2006 02:16 Go to next message
wreyaz
Messages: 44
Registered: April 2006
Location: Saudi Arabia
Member

Hi,
I just configure successfully webutil with dev. suite 10g R2.
I developed form & attached webutil lebrary with it and it is working good at form builder runtime. but when i try to run the same form on Application Server10g R2 it gives me error "FRM-40039: Cannot attach library F:\Dev10g\Forms\webutil\webutil while opening the button".

I am using Dev. suite 10g R2 on windows XP plateform & Oracle Application Server 10g R2 on windows 2003 server.

Should I configure webutil manually on Application Server or configured by default? if yes, please tell me the steps to configue webutil on application server.

With best regards.
Re: Webutil [message #202777 is a reply to message #202696] Sun, 12 November 2006 09:09 Go to previous messageGo to next message
wreyaz
Messages: 44
Registered: April 2006
Location: Saudi Arabia
Member

Problem solved
Re: Webutil [message #219641 is a reply to message #202696] Thu, 15 February 2007 04:38 Go to previous messageGo to next message
ouadah
Messages: 13
Registered: January 2007
Location: Algeria
Junior Member
you heve to compile the webutil.pll to webutil.plx
using frmwmp.sh on linux or frmcp.exe on Windows
Re: Webutil [message #219642 is a reply to message #202696] Thu, 15 February 2007 04:40 Go to previous messageGo to next message
ouadah
Messages: 13
Registered: January 2007
Location: Algeria
Junior Member
hello,
how the probleme is solved ?
i have got the same probleme ?
Re: Webutil [message #327350 is a reply to message #202696] Mon, 16 June 2008 03:24 Go to previous message
winnie_e
Messages: 2
Registered: April 2007
Junior Member
Can you please post the solution?
Previous Topic: OID database Listener is not starting
Next Topic: Oracle 10gAS integration with MS Active Directory
Goto Forum:
  


Current Time: Wed Dec 07 06:53:53 CST 2016

Total time taken to generate the page: 0.20087 seconds