Home » RDBMS Server » Server Administration » OMS - Oracleoms10gASControl won't start
OMS - Oracleoms10gASControl won't start [message #202120] Wed, 08 November 2006 04:41 Go to next message
n_de_fontenay
Messages: 33
Registered: October 2006
Location: Paris
Member
Good afternoon,

I've downloaded the EM Full Installer recently and testing in on a dedicated machine.

You can download it here:

http://www.oracle.com/technology/software/htdocs/devlic.html?url=http://www.oracle.com/technology/software/products/oem/htdocs/winsof t10g.html

I've installed it on windows 2003 with 1GB memory.

I used a new database for the repository and every configuration parameters are set to default.

However, after a restart of the server, the service Oracleoms10gASControl won't start.

I also got an error message saying that perl.exe encountered a problem and will shutdown.

Did any of you encountered this problem?

I've checked metalink and there's just a description of the problem by someone on the forum and no answers so far.

https://metalink.oracle.com/metalink/plsql/f?p=200:27:10216845881609644599::::p27_id,p27_show_header,p27_show_help:682720.993,1,1

I'm also wondering if this service is required for the collection of information on the target databases.

Right now, I've been able to install an agent on a test database located on another server. I can get a lot of informations on the server hardware, DB name and hard disks stats, but nothing concerning the database.

I'm wondering if it's linked.

Thanks for your answers.

Nicolas

[Updated on: Wed, 08 November 2006 04:43]

Report message to a moderator

Re: OMS - Oracleoms10gASControl won't start [message #202898 is a reply to message #202120] Mon, 13 November 2006 04:15 Go to previous message
vjeedigunta
Messages: 201
Registered: March 2005
Location: Hyderabad
Senior Member

Check the sysman logs and post the errors here ..

-Sai Jeedigunta
http://vasujeedigunta.blogspot.com
Previous Topic: connecting via Internet
Next Topic: Oracle job problem while bringing online - Oracle 9.2.0.6.0
Goto Forum:
  


Current Time: Sun Dec 04 10:28:11 CST 2016

Total time taken to generate the page: 0.04417 seconds