Home » RDBMS Server » Networking and Gateways » sqlnet.ora
sqlnet.ora [message #201217] Fri, 03 November 2006 02:09 Go to next message
cjneo
Messages: 1
Registered: November 2006
Junior Member
Recently i tried to connect to my company's Oracle database using Microsoft Excel. I managed to connect into it. But later a while, the end users of my company's ERP system cannot connect into the oracle database. After we, MIS Department tried to solve this problem, we notice that in

sqlnet.ora >SQLNET.AUTHENTICATION_SERVICES has been changed to NTS. We changed it back to NONE, and it worked.

Now my question is that is it really my conenction to Oracle database using Excel can change the authentication services parameter?

If its so, how do i rectify this problem?

If its not, what could cause it to change suddenly?
Re: sqlnet.ora [message #204389 is a reply to message #201217] Mon, 20 November 2006 07:30 Go to previous message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
I don't think is was you. The guilty person is probably dead by now.
Previous Topic: Listener File Missing
Next Topic: oracle.exe opens permanently the control_files an causes heavy processor use
Goto Forum:
  


Current Time: Sat Dec 10 07:13:16 CST 2016

Total time taken to generate the page: 0.09298 seconds