Home » RDBMS Server » Networking and Gateways » TNS Names Worked a second ago now errors
TNS Names Worked a second ago now errors [message #201138] Thu, 02 November 2006 14:50 Go to next message
richmondlake
Messages: 4
Registered: May 2006
Location: MIDWEST
Junior Member

Since Oracle is clearly a superior product and intuitive to use, I trust this question will be very easy for someone.


I have two PCs next to eachother.

One has Toad 7.4.0.3 and SQL Plus 3.3
The other has the same but just installed it.

The first PC has enjoyed access to 2 databases
The second can only access 1

While trying to figure ourt why the second can only see 1 database, the other which worked fine 10 Mins ago, now can only see the 1 database also.

I can TNSPING only the one database from each box.

I used to be able to TNSPING and connect to both on the first PC.

Questions are simple......

1. Why can't the second PC see both instances in the first place? I set up TNS Namse exaclty as the first box.

2. How can my first PC go from getting into both to only seeing one? I can PING both database servers but only TNS Ping the second.


Hate to sound put off by this but I have never seen an application have so much trouble in my life.

I had to downgrade to Toad 7 from 9 or 10 or something because it would never work correclty.

Now this one is acting up.

Possible that the server is having listener issues and if so, why did the second PC never connect and the first could but then cannot now.

Thanks for any help.

P.S.

The very second I can get this stuff off of Oracle, I will be a happy man.
Re: TNS Names Worked a second ago now errors [message #201479 is a reply to message #201138] Sat, 04 November 2006 14:51 Go to previous message
kimant
Messages: 201
Registered: August 2006
Location: Denmark
Senior Member
You only say "I cannot".

There could be a hundred reasons.
A co-worker might have a lot of fun pulling the network cable for all we know.

Please give us something to work with - Error codes+descriptions etc Smile IT should not be about guessing, should IT ?

It could also be Your version of TOAD that misbehaves.
Now, version 10 of TOAD should not exists, as 9 just has been released.

Forget about connecting, if You cannot TNSPING.
What does TNSPING say?

Br
Kim
Previous Topic: ora-12154 TNS could not able to resolve sevice name
Next Topic: DB Connection Timeout
Goto Forum:
  


Current Time: Mon Dec 05 03:01:26 CST 2016

Total time taken to generate the page: 0.09346 seconds