Home » Developer & Programmer » Forms » Running a form
Running a form [message #199287] Mon, 23 October 2006 03:56 Go to next message
renafi
Messages: 42
Registered: October 2006
Member
Hi.

When i run the form, it gives me an error saying: "the HTTP listener is not running on port 80. Please start the listener or check your runtime preferences".

I looked here, and the solution (apparently) is to start the OC4J service. I started it, and nothing.... I opened the runtime preferences, but i think there is nothing really important that could be doing this error.

What's missing?
Re: Running a form [message #199370 is a reply to message #199287] Mon, 23 October 2006 18:16 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I assume that you are running Forms 9i on a PC running Windows 2000 or XP and that you have installed Oracle 10g XE on it as well.

You need to install the database first then the Forms software. Please reread the Forms set-up documentation and run the 'test' form that was supplied as part of the setup.

You should have 'Start OC4J' and 'Stop OC4J' startups in a 'directory' in your 'Start' menu. I suggest copying them to your 'quick start' (sorry I forget the proper name) bar in your windows toolbar. You do NOT close the window that is created when you press the 'Start OC4J', nor do you close the first browser window that starts.

David
Previous Topic: Need help
Next Topic: How to implement javabean in to application and what prerequisites are required to use this?
Goto Forum:
  


Current Time: Wed Dec 07 02:57:31 CST 2016

Total time taken to generate the page: 0.22425 seconds