Home » Other » General » Considering old version functionality
Considering old version functionality [message #198751] Wed, 18 October 2006 07:35 Go to next message
vamsi kasina
Messages: 2107
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
Hi everybody,
I have a doubt on Oracle database versions/releases.
For suppose, I want to work on 9i release 1 and I don't have the database with that version and I have a higher version one say 10g / 9i release 2.

Can I get the same functionality (I mean new functions, which have been introduced after 9i release 1 shouldn't work)?

I heard that there is a possibility. But not sure though.

Sorry, if it is a dumb question.

By
Vamsi.
Re: Considering old version functionality [message #198863 is a reply to message #198751] Wed, 18 October 2006 21:16 Go to previous message
rleishman
Messages: 3724
Registered: October 2005
Location: Melbourne, Australia
Senior Member
The COMPATIBLE initialization parameter might help.

Ross Leishman
Previous Topic: RDBMS&ORDBMS
Next Topic: TODE software (SQL)
Goto Forum:
  


Current Time: Sat Dec 10 09:22:11 CST 2016

Total time taken to generate the page: 0.30211 seconds