Home » Developer & Programmer » Forms » Problem in setting Visual Attributes
Problem in setting Visual Attributes [message #198432] Tue, 17 October 2006 03:07 Go to next message
emadbsb
Messages: 334
Registered: May 2005
Location: egypt
Senior Member

Hii All

i created a form for setting the visual attributes on all other forms on the system

it works fine and the other forms their visual attributes are changing correct according to the changes in this screen

but my main problem is that
the prompt place is changed

but when i return back to the default visual attributes
that are taken from the form ( not setted by the form)
it works correct and the place of the prompt is right


Can i solve this


Thanks for everyone helped and helping me

[Updated on: Tue, 17 October 2006 03:08]

Report message to a moderator

Re: Problem in setting Visual Attributes [message #198603 is a reply to message #198432] Tue, 17 October 2006 23:17 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Is the place of the origin point of the prompt moving or do you have a mixed set of 'Prompt Attachment Edges'? Is this happening on ALL prompts or just some prompts?

David
Re: Problem in setting Visual Attributes [message #198813 is a reply to message #198432] Wed, 18 October 2006 11:47 Go to previous messageGo to next message
emadbsb
Messages: 334
Registered: May 2005
Location: egypt
Senior Member

this happens on all forms

and for the first question i don't understand what do u mean??
Re: Problem in setting Visual Attributes [message #198861 is a reply to message #198813] Wed, 18 October 2006 20:30 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I asked
Is this happening on ALL prompts or just some prompts?

I didn't mention 'forms', I asked about 'prompts'.

Please open the form builder and LOOK at the properties of an item. Review the propertiers associated with the 'prompt' of the 'item'.
Then answer
Is the place of the origin point of the prompt moving or do you have a mixed set of 'Prompt Attachment Edges'?

David
Previous Topic: Dynamic Coordination!! for control blocks
Next Topic: Check on nulls before commit
Goto Forum:
  


Current Time: Sun Dec 11 05:59:26 CST 2016

Total time taken to generate the page: 0.13563 seconds