Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » LD_ASSUME_KERNEL
LD_ASSUME_KERNEL [message #197676] Thu, 12 October 2006 05:01 Go to next message
Messages: 48
Registered: June 2006
Location: St.Louis
Hi All,

I am now installing Oracle 10g AS R1 on RHEL 4.0

before installation one environment variable has to set


but my kernel version is higher than 2.4.19

why it should be set to a lower version?

In all installtion docs it is saying to set this environmental variable.

Please guide me.

Thanks and Reagrds
Re: LD_ASSUME_KERNEL [message #200610 is a reply to message #197676] Tue, 31 October 2006 08:38 Go to previous messageGo to next message
Messages: 50
Registered: December 2005
You might take a look at this link, if you haven't on ld_assume_kernel.

Re: LD_ASSUME_KERNEL [message #200679 is a reply to message #197676] Tue, 31 October 2006 22:41 Go to previous message
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

2.4.19 Kernel is checked and stable kernel version of Linux for Oracle Product so v use this variable to install Oracle on Linux.

Zeeshan Ali Awan
Previous Topic: Connect to Oracle database but not installing Oracle Client
Next Topic: Enterprise manager website
Goto Forum:

Current Time: Fri Oct 21 10:20:30 CDT 2016

Total time taken to generate the page: 0.05341 seconds