Home » Developer & Programmer » Reports & Discoverer » Reports Server Error: Procedure entry point psoasyn...
Reports Server Error: Procedure entry point psoasyn... [message #197572] Wed, 11 October 2006 20:06 Go to next message
sophie_s
Messages: 1
Registered: October 2006
Junior Member
hi, I'm new with Reports Server and am having a problem when I try to start it.

I am starting the server by going to command window and typing:
rwserver server=rep_my_computer
(I have been able to get it to work on another computer... so I now I'm trying that part correctly.)

It starts to start... gets up to one active engine before I get the following error:
javaw.exe- Entry Point Not Found
The procedure entry point psoasyn could not be located in the dynamic link library orapls10.dll.

I think that (obviously) it must be related to Reports Server's relationship to Java, but I can't for the life of me figure out where I would start to look for it.
A few places on the web have suggested updating Java, so I did that- I downloaded 1.5.06.

Any ideas of what to look at would be a great help!

Thanks,
Sophie
Re: Reports Server Error: Procedure entry point psoasyn... [message #277835 is a reply to message #197572] Wed, 31 October 2007 17:27 Go to previous message
slamonty
Messages: 8
Registered: October 2007
Junior Member

i had the same problem. i've typed C:\DevSuite\bin rwserver ser_rep and that worked with me well
Previous Topic: restricting number of lines per page in reports 6i
Next Topic: performance related issue in discoverer report
Goto Forum:
  


Current Time: Tue Dec 06 14:03:40 CST 2016

Total time taken to generate the page: 0.08488 seconds