Home » Server Options » Text & interMedia » Error using INSO Filters
Error using INSO Filters [message #197235] Tue, 10 October 2006 12:12 Go to next message
Messages: 14
Registered: September 2006
Junior Member
Hi All,

I'm trying to read a binary document stored in a BLOB column datatype, and converting to HTML format using "ctx_doc.filter" system procedure.

On a Sun Solaris server with Oracle 9i release 2 (, I've got the HTML with no problems.

Now, I move the database to another server, with Linux Red-hat Enterprise 4, and the same Oracle version and revision (using export & import commands).

When I try to use "ctx_doc.filter" function, the following message appears:

DRG-11207: user filter command exited with status 1

Oracle engine version is the same in both servers, the database is the same (remember: it was copied using export/import commands), full-text indexes was generated using same parameters.

Then, why the function does not run on the Linux server?
Any ideas?

Re: Error using INSO Filters [message #197243 is a reply to message #197235] Tue, 10 October 2006 13:54 Go to previous messageGo to next message
Barbara Boehmer
Messages: 8608
Registered: November 2002
Location: California, USA
Senior Member
The following is a quote from Oracle 9.2 online documentation:

Inso filter technology is supported on the following platforms:

    * Sun Solaris on SPARC 32-bit and 64-bit (2.5.1 - 2.6,7-8)
    * IBM AIX 32-bit and 64-bit (4.2 - 4.3)
    * HP-UX 32-bit and 64-bit (10.2 - 11.0)
    * DEC UNIX for Alpha/Tru64 UNIX (4.0)
    * SGI IRIX 32-bit and 64-bit (6.3)
    * Microsoft Windows
          o Intel x86 WinNT (4.0 and above)
          o Intelx86 Win95, Win98 SE, Win2000, and Windows ME
    * Red Hat Linux for Intel x86 (5.2 - 7.0)  

Re: Error using INSO Filters [message #197995 is a reply to message #197243] Fri, 13 October 2006 12:44 Go to previous message
Messages: 14
Registered: September 2006
Junior Member
For your information:

I solved the error.
The problem was the server has installed Oracle Database 9i and Oracle IAS 10g, all of them on the same computer, and both using INSO filters, but different versions.

I was able to isolate 9i filters, and now I'm using them, with no errors.

Previous Topic: SQL with CONTAINS problem
Next Topic: Problim inserting pdf file with special characters
Goto Forum:

Current Time: Fri Oct 21 17:44:56 CDT 2016

Total time taken to generate the page: 0.53365 seconds