Home » Infrastructure » Windows » Report 10g Connection With "Microsoft Internet Explorer" On Windows-XP
Report 10g Connection With "Microsoft Internet Explorer" On Windows-XP [message #196896] Mon, 09 October 2006 01:31 Go to next message
weekend79
Messages: 188
Registered: April 2005
Location: Islamabad
Senior Member

Hi

Installed Developer Suite 10g On Windows XP with Oracle 10g database 1st time (Previously using 6i without web browsers)

Now Form 10g works cleanly (i.e. connect with database and run in browser)

Report 10g is causing problems it connects with database cleanly but when I try to run it the “Microsoft Internet Explorer” browser window display following error instead of report.

500 Internal Server Error
Oracle JSP: Oracle.jsp.Provider.JSPCompile Execption
Error Compiling “C:\file_path\file_name.java”
Javac : invalid flag : and
Using : Javac

So on……

Please advise what to do next

Wishes
Jawad
Re: Report 10g Connection With "Microsoft Internet Explorer" On Windows-XP [message #196900 is a reply to message #196896] Mon, 09 October 2006 01:47 Go to previous messageGo to next message
Littlefoot
Messages: 20897
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you start OC4J instance?
Re: Report 10g Connection With "Microsoft Internet Explorer" On Windows-XP [message #196919 is a reply to message #196896] Mon, 09 October 2006 02:46 Go to previous message
weekend79
Messages: 188
Registered: April 2005
Location: Islamabad
Senior Member

Yes
+ I already said that forms are working.
just reports is not working.

Wishes
Jawad
Previous Topic: installing oracle on windowns 2003
Next Topic: Complete Installation Guide in Text Format Required ?
Goto Forum:
  


Current Time: Wed Dec 07 10:22:05 CST 2016

Total time taken to generate the page: 0.10574 seconds