Home » RDBMS Server » Server Administration » Oracle XE - Can't "Go to Database Home" ?
Oracle XE - Can't "Go to Database Home" ? [message #196796] Sat, 07 October 2006 10:11 Go to next message
quantass
Messages: 20
Registered: April 2006
Junior Member
I installed the latest Oracle 10g Express on Windows 2003 Server. The installlation went fine but when i try to Go To Database Home (http://127.0.0.1:8080/apex) i am unable to connect. I used netstat and there is no application listening on that port.

lsnrctl status reports everything is fine. Im able to use Sql Developer to make a connection to the database successfully. I just cant seem to connect to the web page to administer the database. Within services I have the Oracle Listener, XE, and Agent started. On an earlier install of Oracle XE i was able to connect to the Database Home and database successfully but for some reason i cant now.

I already performed a search of this forum but found nothing useful. I couldnt locate a way to view a forum or post on the XE page and so posted here.

I do not have a software firewall or internet security software running.
Re: Oracle XE - Can't "Go to Database Home" ? [message #196797 is a reply to message #196796] Sat, 07 October 2006 10:36 Go to previous messageGo to next message
BlackSwan
Messages: 25042
Registered: January 2009
Location: SoCal
Senior Member
If I am having a good day, I can spell XE.
It seems to me that Apache must be running before your browser can connect to XE.
Re: Oracle XE - Can't "Go to Database Home" ? [message #196798 is a reply to message #196796] Sat, 07 October 2006 10:39 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Try to check Oracle Services.
Re: Oracle XE - Can't "Go to Database Home" ? [message #196803 is a reply to message #196796] Sat, 07 October 2006 11:03 Go to previous message
quantass
Messages: 20
Registered: April 2006
Junior Member
I dont have Apache installed on the system. Only IIS6. I never required Apache the first time around. FOr the Windows services:
OracleServiceXE, and OracleXETNListener are both started but set to Manual. Again with Sql Developer, i can connect to the local XE database fine.

It does seem like just a web server issue but i have no clue how oracle goes about listening for this. DO they modify some IIS setting or do they run some seperate app to listen on this HTTP port? Perhpas someone can tell me the exact folder for the Database Home so that i can set IIS to point to the folder, if thats all thats required

Previous Topic: Changing NLS_CHARACTERSET on Xepress Edition
Next Topic: Limit session problem
Goto Forum:
  


Current Time: Wed Dec 07 06:31:16 CST 2016

Total time taken to generate the page: 0.08353 seconds