Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Application Server 10g Installation hangs
Application Server 10g Installation hangs [message #196604] Fri, 06 October 2006 03:03 Go to next message
Messages: 1
Registered: October 2006
Junior Member
Hi there,

I've been trying to Install Oracle App server 10g (10.2) infrastructure piece on My Windows 2000 server SP 4. Ram 2 GB Virtual Memory 2.5 GB. But its hangs while configuring "Java Security Configuration Assist" I left the installation overnight thinking it would take time. But Got the same result in the morning.

Please guide me where i'm goin wrong or missing anything. I tried uninstalling previous version of Oracle softwares & Anti virus & VPN software. Nothing has changed so far.


Re: Application Server 10g Installation hangs [message #200689 is a reply to message #196604] Tue, 31 October 2006 23:04 Go to previous message
Messages: 180
Registered: January 2006
Location: Pakistan
Senior Member

Might be it is problem of security. first after installation of of Windows change the security to low from browser and firewall settings to no firewall it is the same problem with Windows XP SP2 even u cannot ping to Windows XP SP2 computer and Windows 2003 Server with default installation. change the security to low then install Oracle.

Zeeshan Ali Awan
Previous Topic: setup
Next Topic: installation
Goto Forum:

Current Time: Fri Oct 21 17:09:58 CDT 2016

Total time taken to generate the page: 0.15847 seconds