Home » RDBMS Server » Server Administration » Listener fail after change to shared server mode
icon5.gif  Listener fail after change to shared server mode [message #195250] Wed, 27 September 2006 10:45 Go to next message
chara
Messages: 81
Registered: April 2005
Location: th
Member
Dear all,

After i changed from Dedicate server to Shared server .The application could run well But around 5 hrs later it's couldn't connect to the server.I got the error from listener.log as the following :

TNS-12547: TNS:lost contact
TNS-12560: TNS:protocol adapter error
TNS-00517: Lost contact
32-bit Windows Error: 54: Unknown error
TNS-12500: TNS:listener failed to start a
dedicated server process
TNS-12560: TNS:protocol adapter error
27-SEP-2006 15:24:21 * ping * 0
27-SEP-2006 15:24:21 * 12502
TNS-12502: TNS:listener received no CONNECT_DATA from
client
27-SEP-2006 15:24:21 * 12502
TNS-12502: TNS:listener received no CONNECT_DATA from client

I tried to changed to the Dedicate server again it's work well.
What happend? Can anybody give me some advice ?

Thanks for advance !
Chara
Re: Listener fail after change to shared server mode [message #195254 is a reply to message #195250] Wed, 27 September 2006 11:27 Go to previous message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
You may want to verify you have sufficient number of processes specified in the init file. I've also seen this occur on UNIX when there wasn't sufficient swap configured, so you may want to verify you have a large enough pagefile.
Previous Topic: plz clear my doubts
Next Topic: Error During Export
Goto Forum:
  


Current Time: Wed Dec 07 20:09:36 CST 2016

Total time taken to generate the page: 0.12212 seconds