Home » RDBMS Server » Enterprise Manager » Not able to list in host after reinstalling Oracle10g grid
Not able to list in host after reinstalling Oracle10g grid [message #194012] Wed, 20 September 2006 06:53
Man Mohan Sharma
Messages: 35
Registered: October 2003
Member
I have loaded Enterprise Manager Grid 10g and configured the agents on target host.
When I reinstall the Oracle 10g grid the target database disappeared whereas on the target the agent is running. the output of emctl status agent are as follows. see the last line for "Last successful heartbeat to OMS : unknown"

Pls. help ...


Oracle Enterprise Manager 10g Release 10.2.0.1.0.
Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.
---------------------------------------------------------------
Agent Version : 10.2.0.1.0
OMS Version : 10.2.0.2.0
Protocol Version : 10.2.0.0.0
Agent Home : /export/home0/ora10grid/agent10g
Agent binaries : /export/home0/ora10grid/agent10g
Agent Process ID : 21695
Parent Process ID : 21688
Agent URL : https://SOL967:3872/emd/main/
Repository URL : https://pc-p45385.patni.com:1159/em/upload
Started at : 2006-09-20 14:14:48
Started by user : oracle
Last Reload : 2006-09-20 14:14:48
Last successful upload : (none)
Last attempted upload : (none)
Total Megabytes of XML files uploaded so far : 0.00
Number of XML files pending upload : 61
Size of XML files pending upload(MB) : 10.95
Available disk space on upload filesystem : 93.28%
Last attempted heartbeat to OMS : 2006-09-20 17:23:57
Last successful heartbeat to OMS : unknown
---------------------------------------------------------------
Agent is Running and Ready


Previous Topic: Connecting to OEM
Next Topic: Error while creating a job from Oracle 9i EM
Goto Forum:
  


Current Time: Mon Dec 05 06:38:56 CST 2016

Total time taken to generate the page: 0.07874 seconds