Home » Developer & Programmer » Forms » Problem on Using Unicode font
Problem on Using Unicode font [message #192722] Wed, 13 September 2006 06:12 Go to next message
rnemkul
Messages: 33
Registered: February 2006
Member
Dear all,

I have a problem on using unicode font,unicode font do not support,when i use to type text it sows "????" only. so if any body knows please help me what to do.

Regards
Rajendra
Re: Problem on Using Unicode font [message #192898 is a reply to message #192722] Thu, 14 September 2006 02:59 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Search this forum for 'unicode' and if you can't find the solution in one of the threads created this year try searching for 'UTF'.

David
Re: Problem on Using Unicode font [message #192913 is a reply to message #192722] Thu, 14 September 2006 03:45 Go to previous messageGo to next message
rnemkul
Messages: 33
Registered: February 2006
Member
Dear David,

Before Post I search but i do not get solution . I am using Unicode for Nepali(Devnagari) and i do not get AMERICAN_AMERICA.<NLS_LANGUAGE PARAMETER> .
So please if you know then help me.

Rajendra
Re: Problem on Using Unicode font [message #193114 is a reply to message #192913] Thu, 14 September 2006 22:49 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What is your configuration?

David
Re: Problem on Using Unicode font [message #193187 is a reply to message #193114] Fri, 15 September 2006 03:37 Go to previous messageGo to next message
rnemkul
Messages: 33
Registered: February 2006
Member

Dear david,

I have a configration of Windows 2000 pro and windows xp.

Rajendra
Re: Problem on Using Unicode font [message #193541 is a reply to message #193187] Mon, 18 September 2006 02:56 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
You said:

I have a configration of Windows 2000 pro and windows xp.

I can only assume that these operating systems are either running on separate boxes or run on the same box but at different times.

What I am looking for is the version of the Oracle Forms and Oracle Database that you are running, and the Oracle Application Server if you are also running it. Also, the operating system which you run on each of these boxes.

David
Previous Topic: LOV problem
Next Topic: Doubt in form
Goto Forum:
  


Current Time: Tue Dec 06 14:27:04 CST 2016

Total time taken to generate the page: 0.05901 seconds