Home » Other » Suggestions & Feedback » Layout of quotes  () 1 Vote
Layout of quotes [message #191521] Wed, 06 September 2006 21:42 Go to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
If I write the following text:
[QUOTE=Quote Title]Quote Text[/QUOTE]
I get
Quote Title

Quote Text

If I write the following text:
[QUOTE=Quote Title]
Quote Text[/QUOTE]

I get
Quote Title


Quote Text

There appears to always be a default blank line, not just a new line, at the beginning of the quote.

Should, could, this be changed?

David
icon2.gif  Re: Layout of quotes [message #192371 is a reply to message #191521] Tue, 12 September 2006 01:35 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator

Leading blank line in a quotation[ 6 votes ]
1. YES - I DO want a leading blank line in quoted text. 0 / 0%
2. NO - I do NOT want a leading blank line in quoted text. 4 / 67%
3. Don't care 2 / 33%

@ALL: Do you think there should be a leading blank line in quoted text?

David

[Updated on: Tue, 12 September 2006 20:35]

Report message to a moderator

Re: Layout of quotes [message #192400 is a reply to message #192371] Tue, 12 September 2006 03:12 Go to previous messageGo to next message
Frank
Messages: 7877
Registered: March 2000
Senior Member
eehm,
3) Indifferent?
Re: Layout of quotes [message #198132 is a reply to message #192400] Sun, 15 October 2006 13:34 Go to previous messageGo to next message
Frank Naude
Messages: 4420
Registered: April 1998
Senior Member
Test 1:
Quote Title
Quote Text


Test 2:
Quote Title

Quote Text
Re: Layout of quotes [message #198145 is a reply to message #198132] Sun, 15 October 2006 19:04 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Thanks Frank (Naude)

David
Re: Layout of quotes [message #289180 is a reply to message #198145] Thu, 20 December 2007 00:13 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I think this 'blank line' problem has come back - http://www.orafaq.com/forum/m/289179/67467/#msg_289179

David
Previous Topic: feedback to the articles
Next Topic: download scripts in zip format
Goto Forum:
  


Current Time: Tue Sep 02 14:50:21 CDT 2014

Total time taken to generate the page: 0.13689 seconds