Home » RDBMS Server » Server Administration » can't install 8i in Windows Server2003
can't install 8i in Windows Server2003 [message #191366] Wed, 06 September 2006 00:14 Go to next message
puli
Messages: 4
Registered: September 2006
Location: India
Junior Member

hi,
I am a newbie in Oracle.While Im trying to install Oracle 8i in Windows 2003 server setup is not running.It didn't show anything.
I formatted hard disk,changed two more hard disks,.changed machine...but cant install it in no way... It is the same case in Windows XP home edition.

Please help me with valuable solutions.

Thanks in advance
Re: can't install 8i in Windows Server2003 [message #191379 is a reply to message #191366] Wed, 06 September 2006 01:43 Go to previous messageGo to next message
wwllzpz
Messages: 11
Registered: December 2005
Location: shanghai china
Junior Member

check whether your Oracle 8i support Windows 2003 server .maybe you need to change it.
Re: can't install 8i in Windows Server2003 [message #191407 is a reply to message #191366] Wed, 06 September 2006 03:38 Go to previous messageGo to next message
puli
Messages: 4
Registered: September 2006
Location: India
Junior Member

In one of my friend's machine (windows 2003 server) it is working quite well.
Re: can't install 8i in Windows Server2003 [message #191409 is a reply to message #191407] Wed, 06 September 2006 03:57 Go to previous messageGo to next message
wwllzpz
Messages: 11
Registered: December 2005
Location: shanghai china
Junior Member

Does your windows machine use a P4 cpu? If so search Metalink for fixes
to the P4 incompatibilities
Re: can't install 8i in Windows Server2003 [message #191423 is a reply to message #191366] Wed, 06 September 2006 05:42 Go to previous messageGo to next message
puli
Messages: 4
Registered: September 2006
Location: India
Junior Member

I m using sempron 1500.I had tried it with celron and P4 .None start installing 8i

Re: can't install 8i in Windows Server2003 [message #191524 is a reply to message #191423] Wed, 06 September 2006 22:00 Go to previous messageGo to next message
wwllzpz
Messages: 11
Registered: December 2005
Location: shanghai china
Junior Member

plesase refer to the following link
http://dbforums.com/archive/index.php/t-329918.html
Re: can't install 8i in Windows Server2003 [message #191742 is a reply to message #191366] Fri, 08 September 2006 00:30 Go to previous messageGo to next message
puli
Messages: 4
Registered: September 2006
Location: India
Junior Member

thanks for the help.Now it starts working.

Can you please expalin to me how it is working upon changing "symcjit.dll" to "symcjit.old"

Regards
Puli
Re: can't install 8i in Windows Server2003 [message #191988 is a reply to message #191366] Sat, 09 September 2006 11:42 Go to previous message
farahat
Messages: 14
Registered: August 2006
Location: sudan
Junior Member

please install service pack1 of win2003 server and try to install oracle i"m trying that and successed
Previous Topic: data file lost
Next Topic: ORA0410: invalid ROWID
Goto Forum:
  


Current Time: Wed Dec 07 14:57:06 CST 2016

Total time taken to generate the page: 0.10673 seconds