Home » Other » Test » lock table emp_v_1 in row exclusive mode NOT WORKING
lock table emp_v_1 in row exclusive mode NOT WORKING [message #190617] Thu, 31 August 2006 07:13 Go to next message
vikas_miraj2003
Messages: 13
Registered: July 2006
Location: INDIA
Junior Member
Hello
Please help me i have executed following command
lock table emp_v_1 in row exclusive mode;
but it not work as i have inserted records
altered table why?
I am working in oracle 9i




thank's in advance

vikas
Re: lock table emp_v_1 in row exclusive mode NOT WORKING [message #192224 is a reply to message #190617] Mon, 11 September 2006 08:25 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Reported By: vikas_miraj2003 On: Mon, 11 September 2006 08:14 In: Other  Test   lock table emp_v_1 in row exclusive mode NOT WORKING
Reason PLEASE DO REPLY FOR ABOVE PROBLEM 


Report a post only if it is violating something/not appropriate.
Reporting a post to get attention will actually work the other way.
Re: lock table emp_v_1 in row exclusive mode NOT WORKING [message #192319 is a reply to message #190617] Mon, 11 September 2006 18:01 Go to previous message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Quote:

Test
Use this forum to post practice/ experimental messages

Do not expect answers in the Test forum
Previous Topic: How tough can it be...?
Next Topic: TEST for what
Goto Forum:
  


Current Time: Sat Dec 10 02:51:36 CST 2016

Total time taken to generate the page: 0.10169 seconds