Home » RDBMS Server » Server Administration » Creating a new database causing errors
Creating a new database causing errors [message #190175] Tue, 29 August 2006 10:00 Go to next message
Messages: 47
Registered: April 2005

I've installed oracle9i on Linux i686 i686 i386 GNU/Linux.

However when I try to create the database I run into errors...

[oracle@amazon2-rac ~]$ sqlplus "/ as sysdba"

SQL*Plus: Release - Production on Tue Aug 29 14:20:19 2006

Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved.

ORA-01031: insufficient privileges

Enter user-name:

I can connect as sqlplus /nolog but connect sys/xxxx returns the following error

SQL> connect sys/xxxxx
ORA-01034: ORACLE not available
ORA-27101: shared memory realm does not exist
Linux Error: 2: No such file or directory

I've tried with a password file and without still get the same error...

my env is setup

[oracle@amazon2-rac ~]$ echo $ORACLE_HOME
[oracle@amazon2-rac ~]$ echo $ORACLE_SID
[oracle@amazon2-rac ~]$ echo $LD_LIBRARY_PATH
[oracle@amazon2-rac ~]$

Please any help would greatly appericated.

Re: Creating a new database causing errors [message #190181 is a reply to message #190175] Tue, 29 August 2006 10:25 Go to previous message
Messages: 24969
Registered: January 2009
Location: SoCal
Senior Member
When all else fails you could try reading the fine Linux Installation Guide found at http://tahiti.oracle.com
Previous Topic: Any one can explain snap shot too old error
Next Topic: snap shot error
Goto Forum:

Current Time: Thu Oct 27 12:27:16 CDT 2016

Total time taken to generate the page: 0.27567 seconds