Home » RDBMS Server » Enterprise Manager » Oracle EM is not working.
Oracle EM is not working. [message #189799] Sun, 27 August 2006 20:29 Go to next message
sivaparam
Messages: 14
Registered: March 2005
Junior Member
HI
My oracle EM is not started working, since the host IP address is changed.
Please help me to address this issue.

Questions:
========
See below "em_start_out.txt".
What is the config file, Oracle EM refers to get the IP address of "192.168.1.100" ?


em_start_out.txt
======================================
C:\oracle\product\10.2.0\db_2\oc4j\j2ee>emctl start dbconsole
Oracle Enterprise Manager 10g Database Control Release 10.2.0.1.0
Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.
http://192.168.1.100:1158/em/console/aboutApplication
Starting Oracle Enterprise Manager 10g Database Control ...The OracleDBConsoleor
cl service is starting.
The OracleDBConsoleorcl service could not be started.

A system error has occurred.

System error 3 has occurred.

The system cannot find the path specified.


C:\oracle\product\10.2.0\db_2\oc4j\j2ee>

[Updated on: Sun, 27 August 2006 20:30]

Report message to a moderator

Re: Oracle EM is not working. [message #190769 is a reply to message #189799] Fri, 01 September 2006 03:01 Go to previous message
kimant
Messages: 201
Registered: August 2006
Location: Denmark
Senior Member
Hi

I believe there are a number of files which needs to be corrected.
Try to search the files for Your old IP number....

Br
Kim
Previous Topic: End-date Responsibility
Next Topic: suse 9 ES + Oracle 10.1 EM problem
Goto Forum:
  


Current Time: Tue Dec 06 00:29:53 CST 2016

Total time taken to generate the page: 0.18255 seconds