Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » problem when upgrading mod_plsql
problem when upgrading mod_plsql [message #188739] Mon, 21 August 2006 06:49
salmanucit
Messages: 14
Registered: October 2005
Location: Pakistan
Junior Member
i am in some trouble and need your help regarding mod_plsql.
i hav my application deployed on oracle 9i application server and now i have to upgrade it to 10.1.2.0.2 and for testing purpose, i created a new server and created DADs there as my application is written in web tool kit, my DB is 9.2.0.6 and i upgraded the webtool kit wih the one comes with 10g application server. Now i am facing some strange problems. If in username field of mylogin page i provide a username with the length greater than 3, it returns error of page cannot be displayed, in another link it returns error lie following

ORA-06502: PL/SQL: numeric or value error
ORA-06512: at line 23

DAD name: int_wc_order
PROCEDURE : CC_OT_ROUTER_PK.main
URL : http://tipu.lhr.systemsltd.com:7781/pls/int_wc_order/CC_OT_ROUTER_PK.main

Same application works fine with application server 9i.

Another thing to tell you, when i press F5 to refresh page, this error message goes and i cann see the actual result.

i really can't understand whats going on

Regards
Previous Topic: Whether I install application server 10g
Next Topic: HTTPIOException: There is no process to read data written to a pipe
Goto Forum:
  


Current Time: Tue Dec 06 15:57:44 CST 2016

Total time taken to generate the page: 0.07708 seconds