Home » RDBMS Server » Server Administration » ORA-28100: policy function schema RMSDEV is invalid
icon13.gif  ORA-28100: policy function schema RMSDEV is invalid [message #188610] Sun, 20 August 2006 21:51 Go to next message
Messages: 50
Registered: December 2005

I am trying to create a database by Export/Import one schema of existing data base.

Data base is getting created properly but i am getting the following problem when trying to access one table.

select * from store ;

ORA-28100: policy function schema RMSDEV is invalid

Rest all other tables are working fine except one table.

Can any one help me with the reason for this error and its solution.. I tried to create the new database twice but facing the same error with the same table again.

Re: ORA-28100: policy function schema RMSDEV is invalid [message #188617 is a reply to message #188610] Mon, 21 August 2006 00:44 Go to previous message
Messages: 1080
Registered: June 2005
Location: India
Senior Member


ORA-28100: policy function schema string is invalid
Cause: The schema was dropped after the policy associated with the function had been added to the object.
Action: Drop the policy and re-create it with a policy function owned by a valid user. Or re-create the user and the policy function under the new user.

Previous Topic: Print Table Structure
Next Topic: How to search sql text.
Goto Forum:

Current Time: Tue Oct 25 01:49:36 CDT 2016

Total time taken to generate the page: 0.27073 seconds