Home » Developer & Programmer » Reports & Discoverer » REP-1247: Report contains uncompiled PL/SQL.
REP-1247: Report contains uncompiled PL/SQL. [message #188383] Fri, 18 August 2006 05:16 Go to next message
daljitsgill
Messages: 4
Registered: May 2005
Location: Jamshedpur
Junior Member

This report giving me error:
REP-1247: Report contains uncompiled PL/SQL.

Whenever I tried to open from web. Its running perfectly but when I host this file to web server. And trying to open the file its giving me REP-1247: Report contains uncompiled PL/SQL.


pls reply immediate.

thanks
  • Attachment: IMTR4073.RDF
    (Size: 252.00KB, Downloaded 343 times)
Re: REP-1247: Report contains uncompiled PL/SQL. [message #188388 is a reply to message #188383] Fri, 18 August 2006 05:55 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Perhaps this order could help:

1. compile all (Ctrl + Shift + K)
2. export .rdf into .rep
3. save
Re: REP-1247: Report contains uncompiled PL/SQL. [message #188396 is a reply to message #188388] Fri, 18 August 2006 06:37 Go to previous messageGo to next message
daljitsgill
Messages: 4
Registered: May 2005
Location: Jamshedpur
Junior Member

thanks littlefoot

Whenever i open the file with new session of report builder its giving error : REP-1247: Report contains uncompiled PL/SQL.

AND AT PL/SQL BLOCK FORMULA COLUMN
GIVEN ERROR : Error 907 at line 0, column 0
cannot load library unit DEMO.V_HIGHLINE_REPORT_DATA(referenced by CF_1FORMULA)

PLS HELP ME OUT.

THANKS

[Updated on: Fri, 18 August 2006 23:42]

Report message to a moderator

Re: REP-1247: Report contains uncompiled PL/SQL. [message #188516 is a reply to message #188396] Sat, 19 August 2006 00:21 Go to previous message
daljitsgill
Messages: 4
Registered: May 2005
Location: Jamshedpur
Junior Member

Whenever i open the file with new session of report builder its giving error :
REP-1247: Report contains uncompiled PL/SQL.

AND AT PL/SQL BLOCK FORMULA COLUMN
GIVEN ERROR :
Error 907 at line 0, column 0
cannot load library unit DEMO.V_HIGHLINE_REPORT_DATA

PLS HELP ME OUT.

THANKS
Previous Topic: Report Request/Report Builder have different output
Next Topic: Page Break on a Repeating Frame
Goto Forum:
  


Current Time: Fri Dec 09 01:58:11 CST 2016

Total time taken to generate the page: 0.08874 seconds