Home » RDBMS Server » Server Administration » error in creating database
error in creating database [message #186412] Mon, 07 August 2006 20:12 Go to next message
Messages: 13
Registered: June 2006
Junior Member
I want to create a simple database, i got the following error when i tried

SQL> startup pfile=E:\DB\pfile\init.ora nomount
ORACLE instance started.
Total System Global Area 101478272 bytes
Fixed Size 282496 bytes
Variable Size 67108864 bytes
Database Buffers 33554432 bytes
Redo Buffers 532480 bytes

SQL> @E:\DB\scripts\createdatabase.sql
create database DB
ERROR at line 1:
ORA-01092: ORACLE instance terminated. Disconnection forced

after this error i checked the location of controlfile,systemdatafile,logfile all were created ,i don understand y i am getting this error

my create database.sql file as follows

create database DB
group 1 ('e:\DB\logfile\log1a.log') size 1m,
group 2 ('e:\DB\logfile\log2a.log') size 1m
datafile 'e:\DB\datafileS\system.dbf' size 350m;

It was opening in nomount stage
but not the other stages , to my understanding i get error when my database try to read from controlfile experts plz help
Re: error in creating database [message #186415 is a reply to message #186412] Mon, 07 August 2006 21:03 Go to previous message
Messages: 24963
Registered: January 2009
Location: SoCal
Senior Member
01092, 00000, "ORACLE instance terminated. Disconnection forced"
// *Cause: The instance this process was connected to was terminated
// abnormally, probably via a shutdown abort. This process
// was forced to disconnect from the instance.
// *Action: Examine the alert log for more details. When the instance has been restarted, retry action.
I actually got this very same error code earlier today.
I solved my problem in about 30 minutes.
I hope you are as successful as I was.
Previous Topic: How to Create Database Schema using Console
Next Topic: when SCN is generated ???
Goto Forum:

Current Time: Wed Oct 26 01:14:07 CDT 2016

Total time taken to generate the page: 0.30272 seconds