Home » Developer & Programmer » Forms » Forms 9i on XP SP2 flakiness
Forms 9i on XP SP2 flakiness [message #185254] Mon, 31 July 2006 15:13 Go to next message
Messages: 4626
Registered: February 2005
Location: East Coast USA
Senior Member
Our company decided to upgrade out PCs to XP SP2.

Since then, we are getting intermittent problems where when running an Oracle Form, the mouse and/or keyboard will no longer allow moving out of fields, yet we can still hit an "exit" button, which just calls EXIT_FORM.

Database server is 8.1.7 on Solaris 2.9
App Server is on solaris 2.9
Jinitiator is
JVM is 1.3.1_04-b02
Oracle client on XP is

The solution is to exit out of the form and IE, and then go back in, but that's not really a solution. And it doesn't happen all the time, which makes it even more puzzling.

Has this happened to anyone? I am going to put in a TAR on Metalink, but thought maybe this has happened to someone else.

Let me add...

Before the PCs were upgraded, we were using the 8.1.7 client on Windows 2000. Other than that, the App server and DB server have remained, along of course with the version of Jinitiator and the JVM.

[Updated on: Mon, 31 July 2006 15:23]

Report message to a moderator

Re: Forms 9i on XP SP2 flakiness [message #186215 is a reply to message #185254] Mon, 07 August 2006 02:03 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Did you upgrade the PCs as well? Or did you just change the operating system?

Previous Topic: Calling webservices in forms
Next Topic: open java form from oracle forms
Goto Forum:

Current Time: Fri Oct 28 17:00:08 CDT 2016

Total time taken to generate the page: 0.35299 seconds