Home » Infrastructure » Linux » cannot apply the patch into linux ES release 3
cannot apply the patch into linux ES release 3 [message #184818] Fri, 28 July 2006 03:05 Go to next message
venil
Messages: 1
Registered: May 2006
Junior Member
For you all info, now i try to apply the patch which i downloaded from the metalink into linux ES release 2. But i failed to apply it even i try many times. So, i very blur now..so pls assist me...
pls refer to attachment-patch for reference.



[root@hsap3 OAS]# ls
Bug Linux 3.0 Disk1 Disk2 OAS(REPORT)
[root@hsap3 OAS]# cd Bug\ Linux\ 3.0/
[root@hsap3 Bug Linux 3.0]# ls
p3006854_10102_LINUX.zip rhel3_pre_install.sh
[root@hsap3 Bug Linux 3.0]# sh rhel3_pre_install.sh
Applying patch...
/tmp/ccceHWcf.s: Assembler messages:
/tmp/ccceHWcf.s:13: Error: suffix or operands invalid for `push'
/tmp/ccceHWcf.s:17: Error: suffix or operands invalid for `pop'
Patch installation failed, Please fix errors and try again.
[root@hsap3 Bug Linux 3.0]#




thanks

Venil
Re: cannot apply the patch into linux ES release 3 [message #186063 is a reply to message #184818] Sat, 05 August 2006 09:07 Go to previous message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
What is 1st line of rhel3_pre_install.sh?
sh<>bash
sh!=bash
Previous Topic: Listener hangs on Oracle 10g Suse Linux
Next Topic: Cron job is not executing on time
Goto Forum:
  


Current Time: Sat Dec 10 22:18:14 CST 2016

Total time taken to generate the page: 0.12277 seconds