Home » RDBMS Server » Enterprise Manager » Changed sysman password, now emctl start oms fails, please help!
Changed sysman password, now emctl start oms fails, please help! [message #183155] Wed, 19 July 2006 12:59 Go to next message
ngillmore
Messages: 4
Registered: June 2006
Junior Member
Ok, I've changed the sysman password inside the database, but now when I try "emctl start oms" it gives me this:

Oracle Management Server is not functioning because of the following reason:
Connection to the repository failed. Verify that the repository connection information provided is correct.

I've tried everything that I could find on Metalink regarding this, such as manually editing the emoms.properties file and such, all to no avail. Is there some other place that the old password would still be stored? Any help would be appreciated.

Nathan
Re: Changed sysman password, now emctl start oms fails, please help! [message #183159 is a reply to message #183155] Wed, 19 July 2006 13:51 Go to previous messageGo to next message
ngillmore
Messages: 4
Registered: June 2006
Junior Member
Problem solved! (only took all damn day to figure out).

Turns out, we had a hung grid control process that we noticed after shutting down everything. Killing this solved the problem!
Re: Changed sysman password, now emctl start oms fails, please help! [message #469173 is a reply to message #183155] Tue, 03 August 2010 11:13 Go to previous message
dbanukesh
Messages: 96
Registered: November 2008
Location: London
Member

Hi Nathan,

i have the same problem as you had. which grid process you were talking about? quick reply will be greatly appreciated.

Thanks in Advance
Nukesh
Previous Topic: How to extract MGMT_JOB info
Next Topic: Cannot fully import data pump
Goto Forum:
  


Current Time: Fri Apr 18 02:06:05 CDT 2014

Total time taken to generate the page: 0.10404 seconds