Home » Server Options » Streams & AQ » AQ Error AIP-13122
AQ Error AIP-13122 [message #178070] Mon, 19 June 2006 05:35 Go to next message
rollinpark
Messages: 2
Registered: June 2006
Junior Member
Hi

Does anyone knows what this error means?
Error -: AIP-13122: Error while retrieving connection information from IAS repository: {0}: java.lang.SecurityException: access denied (oracle.ias.repository.schemaimpl.CheckRepositoryPermission getSchema)

I got this trying to run the below code:

public static void main(String[] args) throws Exception {
try{
InstanceMessageUtil util = new InstanceMessageUtil();
InstanceMessage[] messages =
util.getInstanceMessages("10/10/2005", "10/28/2006", "MMM");
System.out.println("Number of messages: " + messages.length);
}catch(Exception e){
System.out.println("err:"+e);
}
}
Re: AQ Error AIP-13122 [message #178500 is a reply to message #178070] Wed, 21 June 2006 05:01 Go to previous message
rollinpark
Messages: 2
Registered: June 2006
Junior Member
I also seem to get the same error when I run
java oracle.tip.adapter.b2b.data.IPEnqueue ipdequeue.properties
to enqueue using IPenqueue. Anyone has any idea?

The url for this instruction is http://www.huihoo.com/oracle/docs/B14099_19/integrate.1012/b19370/enq_deq.htm#BGEEGJHA

Previous Topic: Curious to see if anyone has streams running on production
Next Topic: How to capture previous data in CDC
Goto Forum:
  


Current Time: Tue Jul 22 19:02:12 CDT 2014

Total time taken to generate the page: 0.09128 seconds