Home » Infrastructure » Windows » Problem with HTTP Server
Problem with HTTP Server [message #177121] Tue, 13 June 2006 02:46 Go to next message
ramsat
Messages: 49
Registered: November 2005
Member
Hai,

when iam starting to start Oracleorahome92Httpserver is not getting started in my machine, i reinstalled twice to check for the issue but in vain.the following is waht is captured from Windows event viewer.


Event Type: Error
Event Source: Apache Service
Event Category: None
Event ID: 3299
Date: 6/13/2006
Time: 1:22:35 PM
User: N/A
Computer: GRAMESH
Description:
The Apache service named D:\oracle\ora92\Apache\Apache\apache.exe reported the following error:
>>> FastCgiServer: redefinition of a previously defined FastCGI server "d:/oracle/ora92/bin/isqlplus" <<<
before the error.log file could be opened.
More information may be available in the error.log file. .


Expecting ur support
Thank U
Ramesh
Re: Problem with HTTP Server [message #186144 is a reply to message #177121] Sun, 06 August 2006 07:28 Go to previous message
nmacdannald
Messages: 460
Registered: July 2005
Location: Stockton, California - US...
Senior Member
iSQL*Plus should be installed and configured during the installation. If you can start Apache, then iSQL*Plus is also started.

Try loading the home page of your Apache server. Then add "/isqlplus" to the URL, eg:

http://myserver.com:7777/isqlplus

You should see the iSQL*Plus login screen.

The right menu option for .sql files is for the iSQL*Plus Extension for Windows. This allows you to send .sql scripts to an iSQL*Plus server. When you've confirmed that iSQL*Plus is running and you know the URL, you can add this to the iSQL*Plus Extension to load or execute scripts.
Previous Topic: File Error.log on Apache sub folder, eating all my harddisk space
Next Topic: Sizing a server
Goto Forum:
  


Current Time: Fri Dec 09 12:00:18 CST 2016

Total time taken to generate the page: 0.06422 seconds