Home » RDBMS Server » Server Administration » 10G AND D2K CONNECTION PROBLEM
10G AND D2K CONNECTION PROBLEM [message #168764] Sat, 22 April 2006 05:44 Go to next message
v.ram81
Messages: 50
Registered: April 2006
Location: pune
Member



HI
I INSTALL ORACLE 10G EXP. EDITION FROM NET.
THEN I INSTALL DEVELOPER 2000 (6I) .
BOTH ARE WORKING FINE.
BUT THEY CAN NOT CONNECT TO EACH OTHER.
I GOT SOLUTIONS FROM FORUM. I TRIED THAT BUT IT WONT WORK
HERE I AM GIVING U THE TNSNAMES FILE ON BOTH ORACLE HOMES.
ONE HOME FOR 10G AND OTHER FOR 6I.
MY OPERATING SYSTEM IS WIN XP.

IF SOME BODY KNOWS PLEASE TELL ME.
I AM FUSTRATED NOW.

THANK YOU


--- ORACLE 10G HOME -----

E:\orahome\app\oracle\product\10.2.0\server\NETWORK\ADMIN


XE =
(DESCRIPTION =
(ADDRESS = (PROTOCOL = TCP)(HOST = pooja-cc52ac718)(PORT = 1521))
(CONNECT_DATA =
(SERVER = DEDICATED)
(SERVICE_NAME = XE)
)
)

EXTPROC_CONNECTION_DATA =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC_FOR_XE))
)
(CONNECT_DATA =
(SID = PLSExtProc)
(PRESENTATION = RO)
)
)

ORACLR_CONNECTION_DATA =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC_FOR_XE))
)
(CONNECT_DATA =
(SID = CLRExtProc)
(PRESENTATION = RO)
)
)





----- D2K 6I HOME ---------

E:\orahome1\NET80\ADMIN




Beq-local.world =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS =
(COMMUNITY = beq.world)
(PROTOCOL = BEQ)
(PROGRAM = oracle73)
(ARGV0 = oracle73ORCL)
(ARGS = '(DESCRIPTION=(LOCAL=YES)(ADDRESS=(PROTOCOL=beq)))')
)
)
(CONNECT_DATA = (SID = ORCL)
)
)
Tcp-loopback.world =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS =
(COMMUNITY = tcp.world)
(PROTOCOL = TCP)
(Host = 127.0.0.1)
(Port = 1521)
)
)
(CONNECT_DATA = (SID = ORCL)
)
)
Example1.world =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS =
(COMMUNITY = tcp.world)
(PROTOCOL = TCP)
(Host = PRODUCTION1)
(Port = 1521)
)
)
(CONNECT_DATA = (SID = SID1 )
)
)
Example2.world =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS =
(COMMUNITY = spx.world)
(PROTOCOL = SPX)
(Service = Server_lsnr)
)
)
(CONNECT_DATA = (SID = ORCL)
)
)
Example3.world =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS =
(COMMUNITY = nmp.world)
(PROTOCOL = NMP)
(Server = FinanceServer1)
(Pipe = ORAPIPE)
)
)
(CONNECT_DATA = (SID = ORCL)
)
)
Re: 10G AND D2K CONNECTION PROBLEM [message #327075 is a reply to message #168764] Fri, 13 June 2008 11:50 Go to previous messageGo to next message
sameh_riad
Messages: 4
Registered: June 2008
Junior Member
Please see my response for message #210133 "connection with 10g"
Re: 10G AND D2K CONNECTION PROBLEM [message #327083 is a reply to message #327075] Fri, 13 June 2008 12:38 Go to previous messageGo to next message
joy_division
Messages: 4644
Registered: February 2005
Location: East Coast USA
Senior Member
It's been over two years. No need to answer this now. Topic will be locked.
Re: 10G AND D2K CONNECTION PROBLEM [message #327131 is a reply to message #327075] Sat, 14 June 2008 02:16 Go to previous messageGo to next message
v.ram81
Messages: 50
Registered: April 2006
Location: pune
Member

Thank You,
But I got solutions for that 2 years back..
any way thanks again.

Ram.
Re: 10G AND D2K CONNECTION PROBLEM [message #327212 is a reply to message #327131] Sun, 15 June 2008 02:49 Go to previous message
sameh_riad
Messages: 4
Registered: June 2008
Junior Member
WOW BEAUTIFUL. CAN YOU PLEASE SHARE WITH ME THE SOLUTION, since I am still facing this problem

Best Regards,

Sameh.
Previous Topic: User Creation
Next Topic: TO drop a datafile
Goto Forum:
  


Current Time: Sun Dec 11 06:23:56 CST 2016

Total time taken to generate the page: 0.07319 seconds