Home » Developer & Programmer » Warehouse Builder » Problem in executing a mapping.Help please!!
Problem in executing a mapping.Help please!! [message #167893] Mon, 17 April 2006 15:22
neeti007
Messages: 2
Registered: April 2006
Junior Member
Hi,

I am having this problem in executing my mapping.

I have my source as a flat file . I have created this flat file module and registered it on the linux server where the file resides (/app/QLS/). I provided my user name, password, server name and the root path ( /app/QLS) in deployment manager

My target location is a database which is on the same linux server. I have created a connector between the database and the soruce location( which has created Oracle directory behind the scEnes). I have also deployed the connector successfully which has created an oracle directoty behind the scenes.

I have deployed the mapping successfully. Now when I execute the mapping, a sql loader script is generated which gives the error that "Can not locate file /app/QLS/test.QBA).( test.QBA is the files I am trying to load to the database).

I looked into the sql loader control file and it is also refering to /app/QLS/test.QBA file. There is no reference to the linux server name though.

I am wondering if it is looking in my PC directoty rather than looking on to the linux server directoty. Although I have made sure that the file is there on the linx side.

Does any one have any idea what might be the problem? Please help!!

Thanks
Puneet
Previous Topic: Informatica Source File Load Recovery
Next Topic: How to get a list of input/output objects to a mapping
Goto Forum:
  


Current Time: Thu Apr 17 06:22:20 CDT 2014

Total time taken to generate the page: 0.10539 seconds