Home » Infrastructure » Linux » need patch 4198954
need patch 4198954 [message #165700] Fri, 31 March 2006 12:55 Go to next message
tony0204
Messages: 1
Registered: March 2006
Location: indonesia
Junior Member
hi everybody,

i need ur help getting patch 4198954, i tried to download it from metalink.oracle.com but never connected

may it be attached to email address? is it free?
if so, upload please
Re: need patch 4198954 [message #165702 is a reply to message #165700] Fri, 31 March 2006 13:48 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10625
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>>is it free?
No.
>> i tried to download it from metalink.oracle.com
Do you have an account?
Re: need patch 4198954 [message #452732 is a reply to message #165702] Fri, 23 April 2010 11:42 Go to previous messageGo to next message
derobert
Messages: 3
Registered: April 2010
Junior Member
Those RPMs can be found (for free) at

(link broken because "You cannot use links until you have posted more than 5 messages")

oss.oracle.com/projects/compat-oracle/files/RedHat/

put the http colon slash slash in front...

[Updated on: Fri, 23 April 2010 11:42]

Report message to a moderator

Re: need patch 4198954 [message #452749 is a reply to message #452732] Fri, 23 April 2010 15:17 Go to previous messageGo to next message
Littlefoot
Messages: 19600
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
"Those RPMs"? Are you sure?
Re: need patch 4198954 [message #452812 is a reply to message #452749] Sat, 24 April 2010 21:24 Go to previous messageGo to next message
derobert
Messages: 3
Registered: April 2010
Junior Member
I'm not completely sure, since I can't access Metalink to compare, but from the references to that article, the names match and the description matches what the RPMs I linked do.

It'd be nice if someone with Metalink access were to confirm, of course.
Re: need patch 4198954 [message #452826 is a reply to message #452812] Sun, 25 April 2010 02:19 Go to previous messageGo to next message
John Watson
Messages: 4551
Registered: January 2010
Location: Global Village
Senior Member
This is the Read Me for that patch
Quote:
Compatibility files for running Oracle on RHEL 4

compat-oracle-rhel4-1.0-5.i386.rpm
compat-libcwait-2.1-1.i386.rpm

These rpms provide compatibility files needed for running Oracle
on RHEL 4. Install these rpms on your RHEL 4 system using:

rpm -ihv compat-oracle-rhel4-1.0-5.i386.rpm
rpm -ihv compat-libcwait-2.1-1.i386.rpm

Then refer to the release notes of the Oracle products you are
installing or running.

This rpm checks for the xorg-x11-deprecated-libs and
xorg-x11-deprecated-libs-devel packages. If these are not
installed, get them by selecting "X Software Development" in
the Add Remove Software secreen on the RHEL 4 installation.

The compat-libcwait-2.1-1 package replaces the older
compat-libcwait-2.0-2 package version. The newer one
changes the location of the .so to /lib instead of /usr/lib.
To install, you first need to uninstall the older version
if it present by doing 'rpm -e compat-libcwait' before
installing the newer package. Upgrading the older package
to the newer one with rpm -U won't work properly.

The source for these files is available at:
http://oss.oracle.com/projects/compat-oracle/

Are you running without support? Presumably this isn't a production system?
Re: need patch 4198954 [message #452963 is a reply to message #452826] Mon, 26 April 2010 10:34 Go to previous message
derobert
Messages: 3
Registered: April 2010
Junior Member
John Watson wrote on Sun, 25 April 2010 03:19

Are you running without support?
Yes.Quote:
Presumably this isn't a production system?
I wouldn't make that presumption... Sad
Previous Topic: Install Oracel 11g Application Server on RHEL5
Next Topic: ORA-27102 out of memory and Linux Error: 28: No space left on device
Goto Forum:
  


Current Time: Mon Sep 15 23:55:38 CDT 2014

Total time taken to generate the page: 0.11505 seconds