Home » RDBMS Server » Server Administration » Oracle 10GR2 Media recovery not enabled
Oracle 10GR2 Media recovery not enabled [message #160147] Thu, 23 February 2006 09:33 Go to next message
evoradba
Messages: 104
Registered: April 2005
Location: Canada
Senior Member
Hello

I have installed oracle 10GR2 on Solaris 5.8 and I’m getting in the oracle alert.log the following messages, I’m not sure if they are only information or if this is pointing to something else.
I can’t find anything related to these messages in metalink?


*** SERVICE NAME:() 2006-02-16 22:11:21.296
*** SESSION ID:(661.1) 2006-02-16 22:11:21.296
Maximum redo generation record size = 156160 bytes
Maximum redo generation change vector size = 150676 bytes
*** 2006-02-17 07:00:11.372
Media recovery not enabled or manual archival only 0x10000
*** 2006-02-17 15:44:58.578
Media recovery not enabled or manual archival only 0x10000
*** 2006-02-17 15:46:04.564
Media recovery not enabled or manual archival only 0x10000
*** 2006-02-17 16:02:00.766
Media recovery not enabled or manual archival only 0x10000
*** 2006-02-17 16:03:07.728
Media recovery not enabled or manual archival only 0x10000


Many thanks
Maria
Re: Oracle 10GR2 Media recovery not enabled [message #160258 is a reply to message #160147] Fri, 24 February 2006 02:12 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
It looks like a debug message. This issue is already logged - Oracle Bug No. 4591936

Re: Oracle 10GR2 Media recovery not enabled [message #163882 is a reply to message #160258] Mon, 20 March 2006 09:26 Go to previous messageGo to next message
mlover
Messages: 2
Registered: March 2006
Junior Member
I got this error on my Win XP. My instance crashes every day leaving this message in a trace file. Can I change any parameters to avoid it? Is a patch available? Thank you.
Re: Oracle 10GR2 Media recovery not enabled [message #163898 is a reply to message #160147] Mon, 20 March 2006 10:52 Go to previous messageGo to next message
smartin
Messages: 1803
Registered: March 2005
Location: Jacksonville, Florida
Senior Member
Get the same thing on my windows xp. I also get core files in a rather strange place, not my core dump location. I don't think there is a 10.2.0.2 yet.
Re: Oracle 10GR2 Media recovery not enabled [message #163904 is a reply to message #163898] Mon, 20 March 2006 11:48 Go to previous messageGo to next message
mlover
Messages: 2
Registered: March 2006
Junior Member
I found it in the bdump directory. It was created by the LGWR.
This is my test database so I don't want to turn on the archive log mode. Is there any way to avoid it? Thanks.
Re: Oracle 10GR2 Media recovery not enabled [message #206215 is a reply to message #163904] Wed, 29 November 2006 03:50 Go to previous messageGo to next message
swedstar
Messages: 7
Registered: November 2006
Junior Member
Hi all,

I've got the same problem on our database running on Win2000 Oracle 10G (10.2.0.1.0). Have anyone figured out why it's doing this? Is this simply a debug msg/oracle bug or something I should try to resolve.

Many thanks
Erik
Re: Oracle 10GR2 Media recovery not enabled [message #231821 is a reply to message #160147] Wed, 18 April 2007 09:08 Go to previous messageGo to next message
doubtfirecom
Messages: 1
Registered: April 2007
Junior Member
This can be ignored. please see below-

CauseBug 4591936




EDIT:
metalink content removed.
Mahesh Rajendran

[Updated on: Wed, 18 April 2007 09:46] by Moderator

Report message to a moderator

Re: Oracle 10GR2 Media recovery not enabled [message #231833 is a reply to message #231821] Wed, 18 April 2007 09:42 Go to previous message
Michel Cadot
Messages: 64102
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Never ever post a Metalink note content.
This is a violation of copyright and of your Oracle license.

Regards
Michel
Previous Topic: clone dtabase
Next Topic: DB Comparison Software
Goto Forum:
  


Current Time: Fri Dec 02 23:17:54 CST 2016

Total time taken to generate the page: 0.09954 seconds