Home » Developer & Programmer » Reports & Discoverer » Reports 6i - Printing a watermark on a scheduled Report
Reports 6i - Printing a watermark on a scheduled Report [message #157418] Thu, 02 February 2006 06:12 Go to next message
nishi
Messages: 2
Registered: February 2006
Junior Member
Hi,

I'm trying to print a custom report (registered in concurrent manager) with a WATERMARK on it.

Any suggestions to accomplish this?

Thx,
Nishi
Re: Reports 6i - Printing a watermark on a scheduled Report [message #157851 is a reply to message #157418] Mon, 06 February 2006 13:13 Go to previous messageGo to next message
RJ.Zijlstra
Messages: 104
Registered: December 2005
Location: Netherlands - IJmuiden
Senior Member
Nishi,

Thank you for this question! Never thought of it, finally solved it (...).

Procedure:

1) Insert an ole object in the layout: type 'Microsoft Word Picture'

2) After you selected this, MS-Word will open. Do from menu:
Insert / Picture / form file, and select a pic you want to be the watermark.

3) Right click the pic and select 'format picture'

4) Go to the layout tab.

5) Select 'behind text'

6) click OK

7) back in word, click on close-picture.

Cool Now, pay attention...
You now see the picture, but not as a watermark.

9) Run the report: picture becomes watermark.

So you see, even micro$oft can be of use in reports. I'm convinced there are other (and probably better) ways to do this, but at least this shows it can be done.

HTH,

Regards,

Rob Zijlstra
Re: Reports 6i - Printing a watermark on a scheduled Report [message #157988 is a reply to message #157851] Tue, 07 February 2006 14:45 Go to previous messageGo to next message
nishi
Messages: 2
Registered: February 2006
Junior Member
Hi Rob,

Really appreciate the help! Thanks a lot!

I'll try this one out.

Nishi
Re: Reports 6i - Printing a watermark on a scheduled Report [message #608740 is a reply to message #157851] Mon, 24 February 2014 04:56 Go to previous messageGo to next message
elango.trp
Messages: 12
Registered: February 2013
Location: CHENNAI
Junior Member

IT IS WORKING ONLY FOR PICTURE FORMAT,NOT FOR TEXT
Re: Reports 6i - Printing a watermark on a scheduled Report [message #608745 is a reply to message #608740] Mon, 24 February 2014 05:28 Go to previous message
Littlefoot
Messages: 19630
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Only if you took some time to search the board, you'd find a solution.
Previous Topic: Reports 10g Web layout
Next Topic: FRM-41214 : Unable to run report
Goto Forum:
  


Current Time: Sun Sep 21 11:32:25 CDT 2014

Total time taken to generate the page: 0.09201 seconds