Home » Developer & Programmer » Warehouse Builder » Problem in Deploying Target Schema
Problem in Deploying Target Schema [message #156303] Tue, 24 January 2006 10:18 Go to next message
skoskos
Messages: 19
Registered: November 2005
Location: Hell(as)
Junior Member
Hello everybody!!
I'w new in OWB and in order to practice i created a source target (from table scott.dept) and a target schema (table scott.dept adding a column dates of datatype date).
Although , the validation and generation do not create any error (not enen a warning) when i select the deployment manager or deploy a selected target object , the connection to this window is disabled. Of course , I created the runtime repository!!!

What may be the problem?

Is there any site where i can find a step - by - step example on how i can create a target schema using OWB?

Thanks.
Re: Problem in Deploying Target Schema [message #158438 is a reply to message #156303] Fri, 10 February 2006 20:04 Go to previous messageGo to next message
jabs12
Messages: 5
Registered: February 2006
Location: Cleveland
Junior Member
You can find all of the Oracle OWB documentation here:

http://www.oracle.com/technology/documentation/warehouse.html

I'm having a problem creating a source database (sql server), and while the documentation is simple and straightforward, it seemed to have a few screens that my OWB10 does not, so it wasn't much help to me. Good luck.

I've currently using OWB 9i and have no trouble using the same table as a source and target. Does your table work as a target in other maps?

joe.
Re: Problem in Deploying Target Schema [message #159043 is a reply to message #156303] Wed, 15 February 2006 16:46 Go to previous messageGo to next message
s8472
Messages: 15
Registered: February 2006
Junior Member
hi skoskos,

maybe you forgot to create the "runtime repository-connection" in your owb project.
see the documentation file "B12146-01 Oracle Warehouse Builder User's Guide 10g Release 1 (10.1)". on page 13-2 it explains how to create runtime repository connections.

greetings
s8472
Re: Problem in Deploying Target Schema [message #159120 is a reply to message #156303] Thu, 16 February 2006 05:13 Go to previous messageGo to next message
jayadesh
Messages: 10
Registered: February 2006
Location: INDIA
Junior Member
HELLO GUYS,
LET ME ASK A THING..
HOW CAN U MAKE THE DEPT (SCOTT) SOURCE TABLE SAME AS THE DEPT TARGET (SCOTT).. ONCE U DEPLOY THE TARGET THE EXISTING TABLE IS DROPPED AND THEN CREATED IN THE SAME SCHEMA WITH SAME NAME.
THANKS
Re: Problem in Deploying Target Schema [message #165084 is a reply to message #159120] Tue, 28 March 2006 05:12 Go to previous message
mrcool
Messages: 6
Registered: March 2006
Junior Member
Hi right click on the mapping and u can find the option configure....U give source DBlink for the source table.By this U will get warning in validation but u can deploy the data...Hope this helps u....


Thanks,
Mrcool Razz
Previous Topic: Change/modify business name
Next Topic: OWB Message: API4020: The database link type is not consistent with the module type
Goto Forum:
  


Current Time: Thu Nov 20 15:12:26 CST 2014

Total time taken to generate the page: 0.12813 seconds