Home » Developer & Programmer » Forms » Error signature: FORMS
Error signature: FORMS [message #155251] Fri, 13 January 2006 00:36 Go to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
Hi to all.
While running my application i am getting this error.-


ERROR

Error signature
SZAppName : ifrun60.exe szAppVer : 6.0.8.7 szModName :hunapp

szModVer :0.0.0.0 offset :00000000



We have two user PAY and FIN
Some modules are not open suddendly, although speed gone down on connecting to database.
I am totally confuse about this problem

DATABASE oracle 9i;
OS :advace 2000 Window

SO plz sort out this error..

Karan.
Re: Error signature: FORMS [message #155256 is a reply to message #155251] Fri, 13 January 2006 00:49 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Are you running 6 Client Server or 6i 3-tier?

Is this happening on an Application Server or on your PC's Developer Server?

Have you tried stopping and starting the server? Have you tried rebooting the machine on the server sits?

David
Re: Error signature: FORMS [message #155273 is a reply to message #155251] Fri, 13 January 2006 08:09 Go to previous messageGo to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
David
We are using Oracle 9i DataBase Server. User access data from the server but each user
has forms 6i compiled files of Application on his/her machine.
Everything were going fine but suddenly we are loosing the connectivity
from the database.
Not completely because we can still connect with database but sometimes
it takes time to connect.
But we are not getting the consistent connectivity from the database.
When we open our application some forms are not running they hang the
runtime environment.
The forms which are open in right manner also stuck in between the processing.

MACHINE'S -
Client machine Window XP/2000.
Database Server machine Advance Server 2000.

Now at this point i am not getting that what is going wrong and what can i do.
Please sort this problem..
Please let me know, from where i should start to manage this problem.

Karan.
Re: Error signature: FORMS [message #155468 is a reply to message #155251] Mon, 16 January 2006 07:22 Go to previous messageGo to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
Thanx DAVID for your support.
I fixed my problem.

Karan.
Re: Error signature: FORMS [message #155510 is a reply to message #155468] Mon, 16 January 2006 19:01 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What did you do to fix this problem?

David
Re: Error signature: FORMS [message #155627 is a reply to message #155510] Tue, 17 January 2006 12:58 Go to previous messageGo to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
Yes David.
Thanx.

Karan.
Re: Error signature: FORMS [message #155703 is a reply to message #155510] Wed, 18 January 2006 01:36 Go to previous messageGo to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
Sorry David, i didnt see your question properly.

I checked out both the back and front end step by step then i came to know that one of the table got corrupted
which resulted error in our application.
It has the column datatype LONG RAW which got corrupted,due to bulk images.

I sort out this my droping and then again adding that column.
But here i have to compromise with loss of bulk of data(images) store in that column.

But i have no choice at that time.
If there is other solution of this problem then please share it.


Karan.
Re: Error signature: FORMS [message #155836 is a reply to message #155703] Wed, 18 January 2006 20:49 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
You could create a new copy of your table using the 'insert ... select' but without the LONG column, then add the 'long' column, and run an update to populate the 'long'.

David
Re: Error signature: FORMS [message #385716 is a reply to message #155836] Tue, 10 February 2009 14:38 Go to previous messageGo to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
Thanx David!!!
Re: Error signature: FORMS [message #385720 is a reply to message #385716] Tue, 10 February 2009 15:22 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Whoa! I'm really glad that finally, after long 3 (three!!!) years, you managed to solve the problem!
Re: Error signature: FORMS [message #502323 is a reply to message #385720] Tue, 05 April 2011 19:20 Go to previous messageGo to next message
karan.shandilya
Messages: 64
Registered: July 2005
Location: mumbai
Member
Hello Little Foot, It got fixed finally.
Re: Error signature: FORMS [message #502354 is a reply to message #502323] Wed, 06 April 2011 01:24 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
So, after another 2 (two) years, it is confirmed. I must admit that I didn't pay much attention so far, but this might be one of the "longest" solution paths on OraFAQ Forum, more than 5 (five) years.
Re: Error signature: FORMS [message #502392 is a reply to message #502354] Wed, 06 April 2011 03:31 Go to previous message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Congrats karan!.

Previous Topic: ORA-06502
Next Topic: Frm-40815 Error Variable Global.nofday does not exist
Goto Forum:
  


Current Time: Fri Dec 09 05:43:12 CST 2016

Total time taken to generate the page: 0.07581 seconds