Home » Developer & Programmer » Precompilers, OCI & OCCI » Procob not found
Procob not found [message #153985] Thu, 05 January 2006 04:25 Go to next message
ammu3_arjun
Messages: 3
Registered: January 2006
Junior Member
Hi All,
I have installed Oracle 9iR2 enterprise server version on Linux. I am using also Microfocus server express. When I compile my cobol programs I get "procob not found". I do not find procob in the ORACLE_HOME/precomp/demo. The procob are available only in inventory directory. While installation I have also selected the pro*cobol also. What is wrong? Where is procob?

Regds,
Ammu
Re: Procob not found [message #154216 is a reply to message #153985] Fri, 06 January 2006 04:48 Go to previous messageGo to next message
Maaher
Messages: 7062
Registered: December 2001
Senior Member
Perhaps a PATH related issue?

MHE
Re: Procob not found [message #154226 is a reply to message #154216] Fri, 06 January 2006 05:33 Go to previous messageGo to next message
ammu3_arjun
Messages: 3
Registered: January 2006
Junior Member
Hi,
Can you please explain? There is procob installed in inventory & docs directory. There is no procob in ORACLE_HOME/precomp/demo/lib nor in ORACLE_HOME/bin. Only I see the executable rtsora.
Does Oracle on linux come with procob complier?

Regds,
Ammu
Re: Procob not found [message #154345 is a reply to message #154226] Sat, 07 January 2006 03:38 Go to previous messageGo to next message
Maaher
Messages: 7062
Registered: December 2001
Senior Member
Do you have a /precomp subdirectory in your oracle_home?

MHE
Re: Procob not found [message #154890 is a reply to message #154345] Wed, 11 January 2006 03:18 Go to previous messageGo to next message
ammu3_arjun
Messages: 3
Registered: January 2006
Junior Member
Hi,
My precomp is existing under ORACLE_HOME.
Under Precomp there is
[oracle@son1036 precomp]$ ls
admin demo doc lib mesg public syshdr
[oracle@son1036 precomp]$ cd demo
[oracle@son1036 demo]$ ls
proc sql

No procob found anywhere.

Regds,
Anu
Re: Procob not found [message #242645 is a reply to message #154890] Mon, 04 June 2007 09:20 Go to previous message
Araceli S. Zuniga
Messages: 2
Registered: February 2003
Junior Member
Were you able to resolve your issue? I have come across the same problem.
Previous Topic: ORA-01480: trailing null missing from STR bind value
Next Topic: ORA-00607: Internal error occurred while making a change to a data block
Goto Forum:
  


Current Time: Fri Dec 02 16:45:23 CST 2016

Total time taken to generate the page: 0.48698 seconds