Home » Developer & Programmer » Reports & Discoverer » discoverer administrator
discoverer administrator [message #153404] Mon, 02 January 2006 02:54 Go to next message
samar@infoprise
Messages: 4
Registered: January 2006
Location: lebanon
Junior Member

hi
i'm using discoverer administrator 9.0.4. i'm trying to login. at first it worked but after a while it started giving me an error : " 3924:message not found"
although i didn't change anything

so plz can any one help me

[Updated on: Mon, 02 January 2006 03:19]

Report message to a moderator

Re: discoverer administrator [message #177618 is a reply to message #153404] Thu, 15 June 2006 15:41 Go to previous messageGo to next message
ktmalo
Messages: 1
Registered: June 2006
Junior Member
I'm having this same error, except it is with a new install of Discoverer Administrator. I am able to connect to the same database as a different user, but when I try the user I need (because the EUL I need is already created), I get the "Could Not Connect to the Database: ___ 3924 Message Not Found" error.

I can connect successfully to the same database, and as the user I need to be, on another computer.

I'm running the Oracle 9.2 client and the 10g Developer Suite Admin apps, which is the same installation config I have on the other computer that runs fine.

Any ideas I can try?
Re: discoverer administrator [message #355745 is a reply to message #177618] Mon, 27 October 2008 05:57 Go to previous messageGo to next message
tautt
Messages: 1
Registered: October 2008
Junior Member
the problem is sorted out by installing the OracleBI Discoverer Administrator - version 10.1.2.1
Do not use the Oracle Discoverer Administrator that comes with Oracle Developer Suite.
Re: discoverer administrator [message #401538 is a reply to message #355745] Tue, 05 May 2009 08:04 Go to previous message
srinivas.k2005
Messages: 342
Registered: August 2006
Senior Member
Hi,


i am new to this discoverer.

I have installed the Oracle developer suite of version 10.1.2.3.0.
I dont find the Oracle discoverer with this install.

But in Oracle developer suite of version 9.0.4 we have the oracle discoverer.

Has they removed and done a separate install for the version of 10.1.2.3.0 and greater.


Where can i find the correct installable for discoverer compatiable with the version 10.1.2.3.0 and greater

Thanks,
Srinivas

[Updated on: Tue, 05 May 2009 08:05]

Report message to a moderator

Previous Topic: Passing Parameter From Form to Report
Next Topic: Monthwise break up not show in order
Goto Forum:
  


Current Time: Sat Dec 10 13:09:51 CST 2016

Total time taken to generate the page: 0.04372 seconds