Home » Server Options » Replication » table name converted into charaters-during replication setup
table name converted into charaters-during replication setup [message #149461] Thu, 01 December 2005 22:21 Go to next message
mymot
Messages: 225
Registered: July 2005
Senior Member
Hello,

I have tried to set up multimaster replication using oracle9i
on 2 db.

both dbs are running on the same m/c
For testing pupose i have followed oracle 9i Adv. replication guideline and used "HR" db to create replication.


login as sysdba on test1 DataBase
Click on Advanced Replication
Multimaster replication
1>create setup master sites
selected both dbs- test1, test2
Default users- REPADMIN
Defualt password - REPADMIN
selected default link scheduling,job scheduling
finish
2>create setup master groups
login as repadmin on test1 db
NAME : MYRP

OBJECTS : select HR schema,
selected tables,indexes
set "copy rows" = no(false)

MASTER SITES : 
master definition site: test1.orcl.us.com
add - select "All databse links"
added test2.orcl.us.com from the list

ticked options - Asychnorous
                 use existing objects

click "OK"
Click "Create"

Once its created i have seen the  table name of HR schema changed to below form

HR.COUNTRY Became HR.BIN$3gpCdqnrSSCRscSpDX+DTA==$0

How can i get back original tables name,or what shall i do before adding schema objects to master group in replication avoid this problem.



thanks

[Updated on: Thu, 01 December 2005 22:23]

Report message to a moderator

Re: table name converted into charaters-during replication setup [message #150306 is a reply to message #149461] Wed, 07 December 2005 02:24 Go to previous message
mymot
Messages: 225
Registered: July 2005
Senior Member


It's only because those tables were dropped

[Updated on: Wed, 07 December 2005 02:24]

Report message to a moderator

Previous Topic: newly of replication
Next Topic: Can anyone introduce me How to Replication
Goto Forum:
  


Current Time: Wed Sep 17 20:42:22 CDT 2014

Total time taken to generate the page: 0.10879 seconds