Home » Other » Suggestions & Feedback » Logging me out
Logging me out [message #143540] Thu, 20 October 2005 16:08 Go to next message
smartin
Messages: 1803
Registered: March 2005
Location: Jacksonville, Florida
Senior Member
I just signed up for a google account, prompted by the personalization features at www.google.com/ig

But, now that I am signed in there, and I checked to keep me signed in from this computer, I now have to re-login to the oracle forums here every time I come back. Before it would keep me logged in for a reasonable amount of time, but now it doesn't. I gotta thing it is related to the new google account.

Anyone have any thoughts or ideas on this?

Re: Logging me out [message #143554 is a reply to message #143540] Thu, 20 October 2005 19:37 Go to previous messageGo to next message
Barbara Boehmer
Messages: 7931
Registered: November 2002
Location: California, USA
Senior Member
What browser are you using for each?

Re: Logging me out [message #143555 is a reply to message #143540] Thu, 20 October 2005 19:46 Go to previous messageGo to next message
Barbara Boehmer
Messages: 7931
Registered: November 2002
Location: California, USA
Senior Member
When the OraFaq forums first started using the new format, I had a similar experience while using Internet Explorer. I have not experienced the same problem with either Netscape or Firefox. I regularly browse both OraFaq and Google and some others and switch back and forth with no problems. I did have one recent temporary occurrence, but never was sure what caused it. I suspected that it might be due to how I was navigating from one discussion group to another. If, for example, I was prompted to login, if I used the browser's back arrow and went to a page where I was not logged in, then I ended up having to log in again. Clicking on home produced a similar result. But, when I used the drop-down list in the lower left corner to go from one forum to the other, there was no problem. It did not happen long enough for me to be certain if that was the pattern or just coincidence. There should not be any relation between the OraFaq forums and Google. Perhaps there was some default setting that was modified during the Google sign-up.


Re: Logging me out [message #143689 is a reply to message #143540] Fri, 21 October 2005 08:29 Go to previous messageGo to next message
smartin
Messages: 1803
Registered: March 2005
Location: Jacksonville, Florida
Senior Member
Hmm...yeah I'm using IE. And so far the behavior has been inconsistent, or, at least, I haven't nailed it down yet regarding various forms of navigation both within and to get to this site. Thanks for the thoughts, I'll keep my eye out for more patterns.
Re: Logging me out [message #143707 is a reply to message #143540] Fri, 21 October 2005 10:15 Go to previous message
smartin
Messages: 1803
Registered: March 2005
Location: Jacksonville, Florida
Senior Member
I think I found it...

The google ig personalized homepage lets you have a section for bookmarks. So thought as part of my exploring the google thing I'd add this site so it would appear in a list for me. But it seems to be that when I click on that link to get here I am no longer logged in. After removing it from the bookmarks I think the problem is solved.
Previous Topic: link on site not working
Next Topic: forms 9i forum
Goto Forum:
  


Current Time: Tue Jul 22 17:06:27 CDT 2014

Total time taken to generate the page: 0.09589 seconds