Home » Developer & Programmer » Designer » Unble to create containers
Unble to create containers [message #131365] Fri, 05 August 2005 10:08 Go to next message
sgirl
Messages: 5
Registered: August 2005
Location: USA
Junior Member
Hi!

I am new to Oracle designers and trying it out now to model the project we'll be starting soon.

I have successful installtion(at least i think) of designer 9.0.4.3.14 on Oracle 10g (on my local PC) I have this strange problem, discussed below:

I have installed repository for scott/tiger login. Each time I login to designer with this user, I am unable to create a new container. Each time I open to create a new processmodel diagram/data flow diagram, I am promted to choose default container name to store this diagram. Thats where I face the problem. In the dialogue box I dont see any container list and I am also unable to create new one. Hence I am stuck and can not proceed further.

If I choose Tools->Design Editor->Server Model, then I am able to atleast do Relational table diagrams as I am allswed to store this Global Shared work area./System folder.

How do I ensure that the user under which I have created repository also able to create workarea/containers.

I have tried creating the repository for other users and still the same problem.

I am sure its something simple, and I will greatly appreciate your expert advice!!!

Thanks
SGirl




Re: Unble to create containers [message #132693 is a reply to message #131365] Mon, 15 August 2005 13:59 Go to previous messageGo to next message
Diving4Answers
Messages: 2
Registered: August 2005
Junior Member
I am having the exact same problem!!! I opened up the process modeler inside Designer and I guess it's asking me to designate a container? There are no default containers in the list but there doesn't seem to be a way to create one! I don't know what to do. Someone please help us.
Re: Unble to create containers [message #132863 is a reply to message #132693] Tue, 16 August 2005 08:07 Go to previous messageGo to next message
Diving4Answers
Messages: 2
Registered: August 2005
Junior Member
Oh, okay. I think I've figured it out. When you bring up the Designer interface, go to -> Tools -> Repository Object Navigator. Global Shared Workarea will probably be highlighted. Click the little green plus sign in the lefthand pane. Click "Application Systems". Then name it something. Then make sure that's highlighted, then click the green plus sign on the lefthand pane under the green plus sign you previously clicked (in other words, click the one with the little tiny black "L" shaped symbol next to it which will allow you to create the container). When the list box shows asking you to "Select type", select the first one, the "Applications Systems" entry. Then name it something. Now you have created a container. Then go back to the Designer module, click something like "Process Modeler" and then you will see that container you just created in the list. Let me know how it goes!
Re: Unable to create containers [message #228132 is a reply to message #132863] Sun, 01 April 2007 05:36 Go to previous messageGo to next message
ysfhabib
Messages: 1
Registered: February 2007
Junior Member
Thanks It worked for me. But when I create more than one container, I can only see the first container. How can I make all my container appear so that I can choose from.
Re: Unble to create containers [message #418121 is a reply to message #131365] Thu, 13 August 2009 01:36 Go to previous message
vwylenzek
Messages: 1
Registered: August 2009
Junior Member
Thanks, this worked for me!
Previous Topic: EXECUTE_QUERY
Next Topic: Mass Installation Design
Goto Forum:
  


Current Time: Mon Dec 22 01:54:47 CST 2014

Total time taken to generate the page: 0.09071 seconds