Home » Developer & Programmer » Warehouse Builder » OWB Client doesn't start
OWB Client doesn't start [message #130962] Wed, 03 August 2005 10:52 Go to next message
isiway
Messages: 3
Registered: August 2005
Junior Member
Hello everybody.
I'm new in this forum and with OWB.
Thanks in advance for your help !

I've this problem:
when I launch the OWB Client a black DOS window appears for less than 1 second and then the OWB splash window appears, but it doesn't disappear and I can't get to the login window.
Can someone help me ?


Some infos:
1. Windows 2000
2. Oracle 9.2.0.1.0
3. OWB 9.2
4. I installed both repository in the same database
5. I installed both client and server on the same machine (the same of the DB)

Thanks,
Andrea
icon5.gif  Re: OWB Client doesn't start [message #135278 is a reply to message #130962] Tue, 30 August 2005 14:15 Go to previous messageGo to next message
savio
Messages: 1
Registered: August 2005
Junior Member
Hi Andrea

Have you been able to solve the problem ? I'm stuck at exactly the same place.

Regards,
$avio
Re: OWB Client doesn't start [message #135346 is a reply to message #130962] Wed, 31 August 2005 03:52 Go to previous messageGo to next message
isiway
Messages: 3
Registered: August 2005
Junior Member
The problem is related to Java(TM) Cryptography Extension (JCE).

Look at the threads:
http://forums.oracle.com/forums/thread.jspa?messageID=1045885&#1045885
http://forums.oracle.com/forums/thread.jspa?threadID=316839

You can solve the problem in 2 different ways:

1. put the date back before of 28 July 2005

2. Download the JCE 1.2.2 package from the Sun website and use this stuff to replace the JCE121 files


==================================================
SOLUTION / ACTION PLAN
==================================================

Please follow the steps as given:

1. Download the JCE 1.2.2 package from the following web page:

http://java.sun.com/products/jce/index-122.html

2. Either reboot your Client machine or Stop all Oracle software.

3. Rename or remove the following files :

$OWB92_CLIENT_HOME/jdk/jre/lib/ext/US_export_policy.jar
$OWB92_CLIENT_HOME/jdk/jre/lib/ext/jce1_2_1.jar
$OWB92_CLIENT_HOME/jdk/jre/lib/ext/local_policy.jar
$OWB92_CLIENT_HOME/jdk/jre/lib/ext/sunjce_provider.jar

4. Copy the following files from the JCE 1.2.2 package to the directory OWB92_CLIENT_HOME/jdk/jre/lib/e
xt/ :

jce1.2.2/lib/US_export_policy.jar
jce1.2.2/lib/jce1_2_2.jar
jce1.2.2/lib/local_policy.jar
jce1.2.2/lib/sunjce_provider.jar

5. Rename jce1_2_2.jar as jce1_2_1.jar

6. Now try launching OWB 9.2 client.
==================================================

Bye
Re: OWB Client doesn't start [message #293506 is a reply to message #135346] Sun, 13 January 2008 15:11 Go to previous messageGo to next message
Triton46
Messages: 3
Registered: January 2008
Junior Member
Hi,

I'm having the same problem with 10GR2 version of OWB. SQLPlus from the OWB home works, so it does connect to the database. When I run Design Center, the splash screen does not come up. Nothing happens.

I'm running Windows XP. Universal Installer shows other JREs installed (company build desktop). The Path and Java Home in the env variables are only pointed to the OWB client home JDK. No others are listed.
Re: OWB Client doesn't start [message #297209 is a reply to message #130962] Wed, 30 January 2008 11:58 Go to previous message
snag
Messages: 1
Registered: January 2008
Junior Member
I have the same problem, I can't start me Design Center. Using OWB 10.2.
Previous Topic: Data not updating dynamically in external table
Next Topic: the architecture of Datawarehouse
Goto Forum:
  


Current Time: Sun Dec 04 20:53:47 CST 2016

Total time taken to generate the page: 0.22892 seconds