Home » Developer & Programmer » Warehouse Builder » OWB Repository creation error
OWB Repository creation error [message #128280] Sat, 16 July 2005 23:03 Go to next message
glingareddy
Messages: 1
Registered: July 2005
Location: USA
Junior Member

Hi,

I have installed OWB 9.0.4 on Windows 2000 server. and we have Oracle 9.2.0.1.0. While trying to create Repository using OWB Repository Assistant, I have passed sysdba privileged
username
password
Hostname
Port and Oracle Service name.

But I am getting below error:

INS0026 Invalid username/password; logon denied;

Could you help to find out the solution for this.

Thanks in Advance.
Re: OWB Repository creation error [message #128327 is a reply to message #128280] Mon, 18 July 2005 00:51 Go to previous messageGo to next message
loveojha
Messages: 3
Registered: June 2005
Junior Member
Try with user 'sys' only...
U have provided the right Hostname, port and the service name. Cool
Re: OWB Repository creation error [message #133534 is a reply to message #128327] Fri, 19 August 2005 08:36 Go to previous messageGo to next message
mercywang
Messages: 3
Registered: August 2005
Junior Member
I got the same problem...
I am sure I got DBA's user name, password, and accessable DB (I test them through SQL*Plus, so

DBAuser
DBApassword
localhost
1521
databasename

But I still got error message like-

INS0009: Unable to connect to the database...

Please help me! TKS!
Re: OWB Repository creation error [message #133541 is a reply to message #133534] Fri, 19 August 2005 09:18 Go to previous messageGo to next message
mercywang
Messages: 3
Registered: August 2005
Junior Member
never mind! I got it!!
IMPORTANT [message #503767 is a reply to message #128327] Tue, 19 April 2011 10:55 Go to previous messageGo to next message
Martica
Messages: 1
Registered: April 2011
Location: Canada
Junior Member
Hi,

I have installed OWB 9.0.4 on Windows 2000 server. And we have Oracle 9.2.0.1.0. While trying to create Repository using OWB Repository Assistant, I have passed sysdba privileged
Username
Password
Hostname
Port and Oracle Service name.

But I am getting below error:

INS0026 Invalid username/password; logon denied;

Could you help to find out the solution for this.

We tried with user 'sys' only...but, nothing

Thanks in Advance.
Re: IMPORTANT [message #503845 is a reply to message #503767] Wed, 20 April 2011 01:37 Go to previous message
Littlefoot
Messages: 19678
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Can you connect to the database (via SQL*Plus) using the same credentials you used while trying to connect to OWB Repository Assistant?
Previous Topic: Oracle OWB 11g Process Flow : While Loop is not working
Next Topic: The specified location parameter is not valid
Goto Forum:
  


Current Time: Mon Oct 20 17:24:27 CDT 2014

Total time taken to generate the page: 0.08660 seconds